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1. Introduction

The LED Multi-Line Moving software is developed by our company as a
manage software of Multi-Line LED Electronic Message Center. This section will
depict the content such as following:

® Software function

® Software feature

® Run environment

® Terms and Definitions

1.1 Software Function

This program will create files containing all appropriate controls and messages

necessary to operate the Sign including the following functions:
€ Input/Edit text with standard characters, 67 international characters, date

and time.
Input/Edit graphics and their controls.
Embed control characters’ for fonts, color, sounds and display scheduling.
Embed controls for message display modes, move speeds, pause time, etc..
Input/Edit Windows contents and controls for split screen displays.
Modify all sign operation controls and message contents.
Upload and Download messages and controls to/from the Sign.
Turn on/off moving-sign.
Timer: eight timers.
Display moving-sign’s information.

L K 2R R K R K R R 2

1.2 Software Feature

@ Interface of the managing software can be in multiple languages.

@ Color: single color, double color, base color.

& Figure operation interface (What You See is What You Get)

€ Appearance size: according as user’s need to adjust.

€ Supports picture type: BMP.

4 Control method: asynchronism control

4 Communication method: Serial data port communication, network, modem.

& Protocol type: simply serial data port communication protocol.
MANAGEMENT SOFTWARE Vv3.2.4.0
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1.3 Running Environment

Following give this software running’s requirement:

Minimum PC System Requirements:
OS: WINIX/2K/XP

Processor: Pentium4, 1GHz and up.
RAM: 128MB and up.

Hard Disk: 100MB hard disk space.
Network: 10M TCP/IP port.

1.4 Terms and Definitions

1.4.1 Text Work Area

The TEXT WORK AREA is a window that opens when either a NEW file or an
existing file is selected from the FILE menu.

“New” will create a new file.

“Open” will open an existing file.

All editing of the files is performed inside the text work area.

1.4.2 File type

Program data is stored as files. All file names are 8 characters long.
There are three types of files:

» Text File: Text files contain all displayed text messages and control
characters, for example: move in type, move out type, move speed, pause
time, window etc... A graphic may be also inserted in this file type.

» Graphic File: Contains the graphics lattice data and graphics control
characters like the graphic width, graphic height, graphic file name etc.... The
graphic file name space is different and separate from the text file name
space.

» Window File: This is a special, separate text file type called by WINDOW
control characters to display certain text and/or graphics in separate Sub
Avreas of the sign.

MANAGEMENT SOFTWARE V3.2.4.0
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1.4.3 Programming Modes

To edit a file in the text work area, enter into one of the four programming
modes:

» Edit Text File mode: This mode starts automatically when a new Text Work
Area is created. Variety of functions and commands may be performed:
input/modify text, input control characters, insert graphic, read messages
to/from the Sign.

» Edit Window mode: This mode starts automatically upon inserting of a
Window control character. The Window’s start x- and y-position, width,
height, text alignment and text content may be here modified. The program
will return to the edit text file mode when the ‘Return’ command is executed.

» Edit Window File mode: This mode starts automatically from the edit
window mode when a window file is edited. This mode allows for input of
display messages, graphics and some control characters.

» Edit Graphic mode: This mode starts automatically when a graphic is
edited.

In the edit window mode or edit window file mode, the following commands
are un-available:

File menu:
» New, Open: Create a New or Open an existing Text Work Area
Insert menu:
» Window: Insert a new window control character
Read menu:
» Text File: Read (download) text file to PC software from the Sign BIOS
» Graphic File: Read (download) graphic file to PC software from the
Sign BIOS
Other menu:
» Switch Text File: Display another text file in Text Work Area
» Delete Text File
To execute these two commands, the ‘Return’ command must be
subsequently called in order to let the program return to the Edit Text File

mode.
MANAGEMENT SOFTWARE V3.2.4.0
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1.4.4 Control Panel

Basic functions available in the Control Panel dialog bar are as follows:

Froperty

[maz ~|—[1]
ReHane) MATH 21
Font 537 — [3]
Colaofulr —[4]
FProperty [HOEMAL] — [5]
Flash [Ho Flash] — [a]
Fe-name this text fil to ||
QED?EFEE 15 e 1le Tiame 0 [‘?]

Figl.1

(1) Text file list box: Select a Text file from the drop list. The file contents will
be displayed in the text work area for editing.

(2) ReName button: To rename a text file click this button. Input a new file
name in the dialog box and close the box to confirm.

(3) Font list box: Click inside the box. Select current font type from the drop list

. To change the font of just a part of text in the

TEXT WORK AREA, first highlight that part of text.

(4) Colo(u)r List box: Click inside the box. Select current text color from the
drop list [=*2° I:I' To change the color of just a part of text

in the text work area, first highlight that part of text.

(5) Character property list box: Click inside the box. Select current text style
(Normal, Bold, Wide etc.) from the drop list F”‘PE”S Imj" To

change the style of just a part of text in the Text Work Area, first highlight
that part of text.

MANAGEMENT SOFTWARE V3.2.4.0
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(6) Flash List box: Click inside the box. Select current text flash or no flash

from the drop list | . To change the style of just a

part of text in the Text Work Area, first highlight that part of text.

(7) Display function’s information of the current button.

MANAGEMENT SOFTWARE V3.2.4.0
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2. Operation

If you want to use a software, you must install the software on computer. This
software is needn’t setup for running. User only needs insert the CD of the software
into your CD disk drive and copy it to your disk. Then double click left key of
mouse on the software icon on the desktop to run it.

This section is includes:

® Setting

® Main window introduction

® Menu introduction

® Operation process

2.1 Setting

Copy the control software from CD to your hard disk. Double click mouse left
to run this software. Then it will display a figure window as following:

Title Bar ¥ Eulti—Row English Nowing—Sign

Menu Bar File ¥iew Help

Toolbar D | & B2 %&bl 7

Status bar—WReady | C mm

Fig2.1

In above figure, click [J button or select menu ‘File > New’ to create a new

MANAGEMENT SOFTWARE V3.2.4.0
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document. If user selects this command, it will display a dialog box for set the
parameter of Moving-Sign as following fig show.

Noving—5Sign parameter setting E|

Size of MovingS1zn
Width Height 1B

Colou)r of MowingSign
f* Zingle Cololulr (" Tri—Colo(a)r

Text File Hame MATH

Cuncat

Fig2.2
Parameter meaning:

® Size:
Width: the Moving-Sign’s width, unit: pixels.
Height: the Moving-Sign’s height, unit: pixels.

® Colo(wr:
Single Colo(u)r: The Moving-Sign can display red only.
Tri-Colo(u)r: The moving sign can display tri-colo(u)r including Red, Green and
Yellow which is composed of Red and Green two basic colo(u)rs.

® Text File Name:
User can add more than one text file, so user must give each area one name to
mark it.

After set the parameter, click OK button to confirm.

MANAGEMENT SOFTWARE V3.2.4.0
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2.2 Main Window Introduction

The software has friendly operation interface. User can operate it very easy.
When you run the software and setting the Moving-Sign’s parameter, there will be a
main frame for you to manage the Multi-Lingual moving sign.

Following contents will introduce the main window.

Title Bar @ Eulti-—Row English NMowing—Sign
Menu Bar File Edit Insert Update BRead Communication Settings File Manage View WNindow Help

Toolbar = = “z Il ?

ile name is “HATN")

Property
[mazy
.z Han o
Font 5T
Cola (ulr
Property [HOEMAL]
Flash [Ha Flash]

Fe-mame this text file name to
another

Status bar—yready m [THs

Fig2.3 Main window

The main window includes title bar, menu bar, tool bar, status bar, text work
area and control panel. Following we will give a simply introduction of them.

1. Title Bar

Title column is display the current title information.

2. Toll Bar

Tool bar includes many tools for editor message. In next part we will depict it.

3. Menu Bar

Menu bar includes kinds of operation option. There are ten kinds menu: file

menu, edit menu, insert menu, update menu, read menu, communication setting

menu, file manage menu, view menu, window menu and help menu. Those
MANAGEMENT SOFTWARE V3.2.4.0
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menus have their submenu too.

4. Status Bar

Status bar is display some subjoin information such as screen number of the
cursor, ready and so on.

5. Textwork area

Text work area is used for editing file.

6. Control panel

Control panel includes some base function for editing text in text work area. In
section 1.4.4 Control Panel has introduced it.

The LED Multi-Line Moving-Sign software has many other windows. In the
following contents we will introduce them stepwise.

MANAGEMENT SOFTWARE V3.2.4.0

Date: 2008/08/29 ©All Rights Reserved.
-13 -



OPREATION

2.3 Main Menu Introduction

This part described the main menu of this program. It includes following
contents:
® File menu
Edit menu
Insert menu
Update menu
Read menu
Communication setting menu
File Manage menu
View menu
Window menu
Help menu

2.3.1 File menu

Click mouse left key on the File it would be a submenu as fig2.4 shows.
File includes some submenus: Language, New, Open, Close, Save, Save as,
Recent File and Exit.

@ Nulti-Row Englis
ISR Edit Insert Upda-
Language
Hew Ctrl+H
Open. .. Ctrl+0
Clase
Save Ctrl+s

Sawve Az, ..

Exit

Fig2.4 File menu
2.3.1.1 Language

Select language which user wants to set.

Click mouse left key on Language, it would be a dialog box as fig2.5 shows.
User can use this submenu to switch the language of the program interface to another
one.

MANAGEMENT SOFTWARE V3.2.4.0
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Select one language from list box and then press OK button; the language of
program’s interface will be changed to this language. About how to make a native
resource, please refers to section 3.4 How to Change language of Program.

Language setting §|

Fleaze select language which program used

English |
Cancel

Fig2.5 Language select

2.3.1.2 New

Create a new document.
When execute this menu command, it will display a dialog as fig2.2, set all
parameter as section 2.1 described and then press ‘OK’ button to add a document.

2.3.1.3 Open

Open an existing document.

User can use the menu to open an old file that has saved in the disk. Click
mouse left key on open, it would be display a dialog box. You can browse the file
that has saved in disk and select one to open. Then you can edit it or send it to
moving sign. This menu has a shortcut button & in toolbar.

2.3.1.4 Close

Close the active document.

User can use the menu to close the active file. Click mouse left key on close, it
would be display a dialog box to warning you to save the file in disk. User can select
“Yes’ to save or “‘No’ to not save, or “‘cancel’ to cancel this operation.

E2000TP X
3 Save changes ko EZ000TPZ
Yes [a] | Cancel |
Fig2.6
MANAGEMENT SOFTWARE V3.2.4.0
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2.3.1.5 Save

Save the active document.
Click mouse left key on save in the file menu. It will save the contents of

currently active Text Work Area in the open file. This menu has a shortcut button =
in toolbar.
2.3.1.6 Save as

Save the active document with a new name.

Click mouse’s left key on save as in the file menu. It will save the contents of
currently active Text Work Area in a new file.

2.3.1.7 Recent File

Open this document that has opened in recent.

2.3.1.8 Exit

Quit the application and prompts save the document.

Exit this program. If user selects the option, there would be a warning dialog
box as fig2.6 shows. User can click “Yes’ or ‘No’ to select save the changed or don’t
save or click ‘Cancel’ to cancel this operation.

MANAGEMENT SOFTWARE V3.2.4.0
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2.3.2 Edit menu

Click mouse’s left key on the Edit it would be a submenu as fig2.9 shows.
This menu includes some submenu: Redo, Undo, Cut, Copy, Paste, Edit.

ulti-Row English

Edit Insert Update

Undo  Crkrl+Z

Cut ChrleE
| Copy Chel+C
[ Paste  Chrly

Fig2.7
2.3.2.1 Redo

Redo the previously undone action.

2.3.2.2 Undo

Undo the last action.

2.3.2.3 Cut

Cut the selection and put it on the Clipboard. You can use “Ctrl + X” to do it.

This menu has a shortcut button # in toolbar.

2.3.2.4 Copy

Copy the selection and put it on the Clipboard. You can use “Ctrl + C” to do it.
This menu has a shortcut button in toolbar.

2.3.2.5 Paste

Insert the contents of Clipboard. You can use “Ctrl + VV” to do it. This menu has
a shortcut button &

2.3.2.6 Edit

Edit window control char or graphic.

MANAGEMENT SOFTWARE V3.2.4.0
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2.3.3 Insert Menu

Click mouse’s left key on the Insert it would be a submenu as fig2.8 shows.

This menu includes: Graphic, Window, Date & Time, Move Method, Row
Space, Speed, Pause Time, Beep, Temperature, Include Text File, Normal/Special
European Characters, and Counter.

In following content, we will introduce these commands one by one.

Row English Moving-Sign

Insert Update Read Communication Set

araphic...
window, .,
Date & Time

Move Method. ..
Row Space, ..,
Speed...

Pause Time. ..
Eeep...
Temperature, ..

Include Text File, ..

Maormalfspecial European Charackers

Counker

Fig2.8 Insert menu

2.3.3.1 Graphic

Insert an old graphic or make a new graphic and insert it.

If user want insert a graphic into the current active text work area, please click
mouse’s left-key on “Graphic...” under insert menu. When select this command there
will spring a dialog box as fig2.9 shows. User can select “Insert old graphic” or
“Insert new graphic” by click mouse’s left-key on the single choose button of them.
% means this command is selected.

In following fig, it selects “Insert old graphic”.

MANAGEMENT SOFTWARE V3.2.4.0
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Insert Graphic

{* Imzert old graphic (" Imzert new graphic

—01ld graphic list —Graphic information

LICTUREL Width 40 Height 16

—Freview

Cancel

Fig2.9 Insert Graphic
® Insertold graphic

If there have old graphic in the old graphic list, user can select a graphic that
you want to insert into the text work area. The operate process is as following:
1. Click mouse’s left-key on “Insert old graphic” or @ in front of “Insert old
graphic” to select it.
2. Select a graphic from “Old graphic list” window.
3. Click mouse’s left-key on “OK’ button to confirm.
After the three steps, the selected graphic will be inserted into current active
text work area.
Note:
Graphic information includes graphic’s size (width and height). The unit is
pixel or dot.
Preview window is display the graphic’s thumbnail.

® Insert new graphic

User can create a new graphic into the current active text work.
Operate process:
1. Click mouse’s left-key on “Insert new graphic” or @ in front of “Insert

MANAGEMENT SOFTWARE V3.2.4.0
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new graphic” to select it.
2. Click mouse’s left-key on *‘OK’ button to confirm. Then there will spring a
dialog box as following fig.

Graphic information setting @

Size of Graphic
Width Height 1B

Graphiec File Hame

Cmest_|

Fig2.10

3. Setting the graphic’s information such as graphic’s width and height, graphic
file name in above fig dialog box.

4. Click mouse’s left-key on ‘OK” button to confirm. Then it will display a
window as following fig.

Fig2.11

5. In draw graphic window (fig2.11 show) drawing your graphic. After click
‘Save and Return’ command under edit menu of draw graphic window.

After the five steps, a new graphic has inserted into the current active text work
area. Following content depict how drawing graphic in the draw graphic window.

® Drawing graphic

In edit graphic mode, the main window will add a draw toolbar as following fig
shows and the control panel will be changed to the graphic control panel.
MANAGEMENT SOFTWARE Vv3.2.4.0
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Draw toolbar:

Pen tool —> §
Color fill tool —> @ | ™. <— Line tool
Rectangle tool —>[1 | CJ«— Round rectangle tool

Oval tool —>» | ££ <— Polygon tool

< [9]

|| N Foreground and Background colo(u)r
Ll |

Fig2.12

a) Available Drawing Tools:
Pen, Select, Color fill, Line, Rectangle, Round rectangle, Oval, and
Polygon.

b) [S]
When select the Shapes tool such as Line, Rectangle, Round rectangle,
Oval, and Polygon, the area will display the shapes’ attribute for user
select.
If select tool line, it will display line width for selecting as fig2.13a
shows. Blue colo(u)r means it is selected.

— [
p— [ «— [B]
a b
Fig2.13

If select tool: Rectangle, Round rectangle, Oval, and Polygon. It will
display fill attribute as fig2.13b shows. Blue colo(u)r means it is
selected.

[A]  Nofill color

[B]  Have fill color

[C]  No frame

MANAGEMENT SOFTWARE V3.2.4.0
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c) Foreground colo(u)r and Background colo(u)r
Click mouse’s left-key on colo(u)r button for foreground and the
right-key on colo(u)r button for background.

Drawing in work area:
The draw graphic work area is as fig2.11 shows.

To make a drawing graphic follow the order as below:

- Select a drawing tool or a shape

- Select foreground colo(u)r

- Select background colo(u)r

- Drag the mouse pressing the left button

- Click on Save and Return under edit menu of draw graphic window to save
the graphic and return to text work area.

Note:

1. To import a graphics file (in *.bmp format) into the graphic work area,
select Import graphic under the File menu.

2. To export the graphics file (in *.omp format) from the graphic work
area, select Export graphic under the File menu of draw graphic
window or mouse’s right-key menu.

3. To delete a dot (pixel) in the graphic work area, first click on the select
tool in the draw toolbar, select the area to be deleted and then click on
the Delete under the Edit menu of draw graphic window or mouse’s
right-key menu.

4. To copy a dot (pixel) in the graphic work area, first click on the select
tool in the draw toolbar, select the area to be deleted and then click on
the Copy under the Edit menu of draw graphic window or mouse’s
right-key menu.

5. To cut a dot (pixel) in the graphic work area, first click on the select
tool in the draw toolbar, select the area to be deleted and then click on
the Cut under the Edit menu of draw graphic window or mouse’s
right-key menu.

6. To insert the content on clipboard into the graphic work area, click on
the Paste under the Edit menu of draw graphic window or mouse’s
right-key menu.

7. To undo the last action of drawing, please click on Undo under the Edit
menu of draw graphic window or mouse’s right-key menu.

8. To redo the previously undone action of drawing, please click on Redo
MANAGEMENT SOFTWARE V3.2.4.0
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under the Edit menu of draw graphic window or mouse’s right-key

menu.

® Graphic control panel

Froperty

|Edit Graphic

Fant
Colofulr
Property
Flash

MATH
2T

[HOEMAL]
[Ho Flashl

Eraphic Hame

Feturn

Be—name thiz text file name to

another

— | [A]
—|(B]

Fig2.14

» [A] Currently edited graphic file name.

» [B] To exit the Graphics Editor clicks this button and return to text work

area to edit normal file.

When this command is executed, the program will exit the Edit Graphic
mode and automatically enter the Edit Text mode.
The previously edited graphic will be automatically inserted into the text

work area.

® Edit current graphic in text work area

User can edit the graphic that has inserted in current text area. When the
cursor is at the graphic’s location, the control panel will be changed to fig2.15.
User only clicks on ‘Edit’ command in the control panel. It will enter into the
Edit Graphic mode to edit the graphic. Then you can edit the graphic.

Note:

User can click mouse’s right key when the cursor is at the graphic’s location.
There will display a right-key menu. Click on “Edit Graphic’ command under the
right-key menu as fig2.16 shows, it will enter into the Edit Graphic mode too.
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Froperty
MATH |
EeHame MATH
Font S5T
Colo (ulr
Property [HOEMAL]
Flazh [Ho Flash]
Graphic Name
Edit

Edit user-defined graphic

Fig2.15
] Faont k
Colar r

Char Propertw  #

Edit Garaphic

Fig2.16

2.3.3.2 Window

Insert window control character into the text work area.

Window Control character allows assigning a separate area on the Moving-Sign
that may contain separate text or graphic.

The window control character attribute include: Start x-position, Start
y-position, width, height, and Align.

® Enter to Edit Window mode

Click mouse’s left-key on “Window’ command under insert menu to execute it.
If it be executed, the program will enter to Edit Window mode. In following dialog
box select the number of window and split type, then click ‘Ok’ button to confirm.
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Please set window property

Splite Screen to Hirds L []_]

Please select txpe

; 1|z [2]

Fig2.17

» [1] Select number of areas (windows) on the Sign. Maximum value is 4.
Notes: To split the Sign into more than 4 areas, select here “User-defined”.
Please refer to section 3.2 Split the Sign into more than four Areas.

» [2] Select the arrangement type of “sub-windows”.
Notes: the digit in each sub-area is the area’s display sequence order.

® Size of “sub-windows”

When user click “‘OK” button to confirm in above dialog box, it will display a
dialog box to set size of the “sub-windows” and other attributes.

%4 Set sub-window's position,size and call file

¥
Split line
Fig2.18

Over mouse on split line when the mouse’s shape changed to ‘4=’, press
mouse’s left-key and dragging the split line to alter the sub-window’s size.
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® \Window Control panel

Property =
w1 <l|— [1]
2 [:]
¥ [:]
¥idth [4]
Hei ght [5]
Align [H-Center, Y-Cent. [5]
Call [71
Edit [:]
End Edit [-]
The WINDO¥ = X position [10]

Fig2.19

[1] Sub-window list box. From the drop list select a sub-window for editing.

[2] The window’s start x-position. This value can’t be changed here.

[3] The window’s start y-position. This value can’t be changed here.

[4] The window’s width. This value can’t be changed here.

[5] The window’s height. This value can’t be changed here.
Note: Above attributes can’t be changed in here. Please refer to fig2.18 for
instructions how to alter the above attributes.

[6] Set the window’s align: Horizontal: left, right, center. \ertical: top, bottom,
center.

[7] Set the text file which will run in this window.
A “Window File” must be created before it can be edited. Click this
command, it will display a button. Then click the button to execute it. A
dialog box will be display as following fig.

'.In:ert a window file to a sub-window

|
Text Fils Hame | hd Create. ..

H

Cancel

Fig2.20
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Select a Window File name from the pull down list.
To create a new window file click this button. A dialog as in fig2.21 will

prompt for input of the file name. Program will return to edit window
mode automatically.

Nowing—5ign parameter setting §|

Size of MovingSign
Width Heizht

ColoMlr of MowingSizn
(v i

Text File Hame

e

Fig2.21

[8] Edit the text file which will run in this window.
Click this command to edit the window file content. The program will enter
into the edit window file mode with the text work area of size and alignment
as set in the previous steps and the following control panel will be displayed:

Froperty
[FS#00001 |
Fielfame) FSRO0001
Font 55T
Colo (alr
Property [HOEMAL]
Flazh [Ho Flash]
BRetwrn

Re—name this text file name to
another

Fig2.22

Click ‘Return” command, it will display a button. Click the button to finish
editing of the window file. The program will return to the edit window

mode.
MANAGEMENT SOFTWARE V3.2.4.0
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[9] Close the window file’s edit and return to the normal file’s edit.
Click ‘End Edit’ command, it will display a button. Click the button to end the
window’s setting. The program will return to the edit text file mode.

[10] Display function’s information of the current button.

2.3.3.3 Date & Time

Insert date or time.
Click mouse’s left-key on ‘Date &Time’ command under insert menu to
execute this command. It will display a dialog box as following fig.

Please =select date time format... EI
Tima Date Day
¢ B CtJamzmg |0 derdd)
R ¢ Tan 1,2000 £ Day(st)
:59: " Day(5T)
" 10/1/2000 e
1250 AN ~ Hour
: 1/10/2000 ——
" 12:53:53 AM {" 2000.1.10 ™ Hour-12
AMSTH Heel Month Mirute
" aM " Maon (" Jan (" Minute
A " Monday ¥ sy Second
i1 ™ Second
" am " MO¥  THH Tear
o  MONDAY " TANUARY ©oeo00 O 00
Fig2.23

Select the date and/or time format and click ‘Insert’ button to insert the date and
time into the text work area.

2.3.3.4 Move Method

Insert move in/out method control character to control the message’s move
in/out method on the Moving-Sign.

Click mouse’s left-key on ‘Move Method” command under insert menu to
execute it. There will display a dialog box as fig2.24.

Select the desired move method from the drop list box and click *OK’ button to

confirm. The move method character will be inserted into the text work area.
The control panel will display as fig2.25.
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User can change move in method in [1], and change move out method in [2].

Inzert mowe in/mowe out

Maowe IIL| [auTao] ﬂ
Mowe Out EFETGE st

e

Fig2.24
Froperty
MATH ﬂ
ReHame MATH
Font SET
Colo(ulr
Froperty [HOEMAL]
Flash [Ho Flash]
: —[1]
Mowe Out [aUTa] — [ 2]

Set thiz =creen’ = mowing in
method

Fig2.25

Note:

If a Move Method control character is inserted in the middle of a message, the
program will move the message following the Move Method control character to a
new screen.

In other words, the Move Method control character must be the first character
of the screen.

The Move In control character before a screen is for controlling the move in
method for this screen. While the Move Out control character before the second
screen is for controlling the move out method for the first screen. So, there is NO
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move out method for the first screen. If the first screen has a move out method set,
the program will discard this move out method.

The screen’s move out method can also be set as “[NONE]”. It means that the
screen does not have a move out method, so the first screen’s move out method is
the same as the second screen’s move in method.

Note, That the move in method cannot be set as “[NONE]”.

2.3.3.5 Row Space

Insert space between of rows.

Adjust the row space (row pitch) between of rows use this command. The value
range is from ‘0’ to the sign’s height less “1’. And the default row space is ‘0’. When
the row space value is set as ‘0’, the program will pack as many rows on the sign as
possible.

Click mouse’s left-key on ‘Row Space’ command under insert menu to execute
the command. A dialog box will be display as following fig.

Inzert Row Space @

Eow Space|1.n'5 0 ﬂ

Cancel

Fig2.26
Select the row space value from the drop list box in above fig. Then click ‘OK’

button to confirm. A row space control character . will be inserted into the Text

work Area. And the control panel will changed as fig2.27.
User can change the row space (row pitch) in row pitch drop list of control
panel.

2.3.3.6 Speed

Insert the speed control character to control the message’s move speed on the
sign.

There are eight available speeds such as [speed 1], [speed2],:-+, [speed8].

The [speed1] is the fastest, the [speed 8] is the slowest.
MANAGEMENT SOFTWARE Vv3.2.4.0

Date: 2008/08/29 ©All Rights Reserved.
-30 -



USER MANUAL Multi-line

Management Software

The default speed is [speed 5].

Click mouse’s left-key on ‘Speed’ command under insert menu to execute the
command. A dialog box will be displayed as fig2.28.

Froperty E
\MATH |
ReHame MATH
Faont 5T
Cole (ulr
Froperty [HOEMAL]
Flash [He Flashl

Set the pitch of the rows

Fig2.27

Inzert Nowe 5Speed

X

Move Speedl[speed 5] ﬂ

Fig2.28
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MATH |
EeHame MaTH
Font 35T
Colo (ulr
Froperty [HOEMAL]
Flash [Ho Flash]
fp 2=

Set the mowve speed of chars

Fig2.29
Select the move speed in the drop list box of the insert move speed dialog box

as fig2.28. Then click ‘OK’ button to confirm. A speed control character .=+ will be

inserted into the Text Work Area. And the control panel is changed as fig2.29 shows.
User can change the move speed in “speed” drop list of the control panel.

2.3.3.7 Pause Time

Insert the pause time control character to control the message’s pause time on
the Moving-Sign.
There are 8 available periods: 0, 1, 2, 3, 5, 10, 30 and 60 seconds.
The default pause is 5 seconds.
Click mouse’s left-key on ‘Pause Time’ command under insert menu to execute
the command. A dialog box will be displayed as fig2.30.

Inzert Pause Time &l
Fauze Time|[P_nU.f £=] ﬂ
BE=

Fig2.30
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Select the pause time from the drop list box in above dialog box. Then click

‘OK’ button to confirm. A speed control character i will be inserted into the Text

Work Area. And the control panel is changed as fig2.31 shows.

MATH ]
ReName MATH

Font ZET

Colo(lr

Property [HOEMAL]

Flash [Wa Flash]
-

Set the time that the chars
pausze on the mowing—sign

Fig2.31
User can change the pause time in “Pause” drop list of the control panel.

2.3.3.8 Beep

This control character sets the beep sound during display.

When program runs to this control character, the Moving-Sign will beep.

There are 3 available sounds: Beep 1, Beep 2 and Beep 3.

The default beep is beep 1.

Click mouse’s left-key on ‘Beep’ command under insert menu to execute the
command. A dialog box will be displayed as fig2.32.

Inzert Beep §|

BEEPlBeep 1 ﬂ

Canecal

Fig2.32
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Select the pause time from the drop list box in above dialog box. Then click

‘OK’ button to confirm. A beep control character i+ will be inserted into the Text

Work Area. And the control panel is changed as fig2.33 shows.
User can change the beep in “Beep” drop list of the control panel.

IMATH |
EeHame MATH

Font 35T

Colo(alr

Froperty [HOEMAL]

Fla=zh [Ho Flash]

Set the beep type

Fig2.33

2.3.3.9 Temperature

Insert Celsius system or Fahrenheit or Absolute temperature into text work area.

There are three available temperature modes: Celsius, Fahrenheit, Absolute
temperature.

The default temperature is Celsius.

Click mouse’s left-key on ‘Temperature’ command under insert menu to
execute the command. A dialog box will be displayed as fig2.34.

Insert temperature... |

Plezse zelect temperature format to insert

g

Fig2.34
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Select Celsius, Fahrenheit or Absolute Temperature and then select ‘OK” button
to insert corresponding temperature modes. The ‘25°C’, “72°F ” or ‘298K’ string will
be inserted into text work area. And the control panel will changed to following fig.

User can change the temperature mode in “Temperature” drop list of the control
panel.

MATH =]
ReName MATH

Font SET

Colomlr

Property [HOEMAL]

Flach [Wo Flash]

Set the temperature’ s format

Fig2.35
Note:
Because program can’t get the temperature when insert temperature control character,
so the number 25°C’, *72°F” or ‘298K’ is optional. Actually, it could be -10°C or
another value. If want to display temperature, user must order the temperature sensor
separately when order Signs.

2.3.3.10 Include Text File

Insert one text file to another text file.

When a similar message is to be displayed in several text files, the shared
message may be saved in a separate text file, and “Included” for display in other
files.

A separate text file must be created first (See section 2.3.7.3 Add Text File).

Hypothesis, we have created a separate text file (SUB-FILE). Now, we insert
the SUB-FILE to the MAIN text file. First, click mouse’s left-key on ‘Include Text
File’ command under insert menu to execute this command. A dialog box will be
displayed as following fig.
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"Please select a text file to be included |

Text File Hame

=

Fig2.36

Select your desired inserted text file (this is SUB-FILE), then C|ICk ‘OK” button

to confirm. A include text file control character & *=iikE=F LLE I will be
inserted into text work area. And the control panel is changed as fig2.33 shows.

Property =
MATH |
FEeHame MATH
Font 557
Color [ACL]
Froperty [Hormall

Flash [Ho Flash]

|| e |

Change the text file that
bz called in win

Fig2.37

User can change the “include text file’ in “Call File” drop list of the control
panel.
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2.3.3.11 Normal/Special European Character

Insert normal or special European character into text work area.

Click mouse’s left-key on ‘Special European Character’ command under insert
menu to execute this command. A dialog box will be displayed as following fig. User
can select to insert special characters or normal characters by click on “Special
characters” option or click on “Normal pecial characters” option. Then select the
desired European character by click it in the window, then click ‘Insert’ button to
insert the character into text work area.

-

Insert NORMALSSPECIAL characters

Special characters lHormal characters]

Special characters in * 357" font (in EZOO0FNT. bin):

Fig2.38
2.3.3.12 Counter

Insert counter character.

The counter character includes In-counter and De-counter. You can In-Counter
from one starting time or De-Counter to one ending time with days, hours, minutes
or seconds.
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Click mouse’s left-key on ‘Counter’ command under insert menu to execute this
command. A dialog box will be displayed as fig2.39.

Select the type of counter (In-counter or De-Counter) and the format of counter
from the first drop list box, such as with days, with hours, with minutes, with
seconds or with HH:MM:SS, and then set the starting date and time (for In-Counter)
or the end date and time (for De-counter) from the Date and Time, at last press ‘OK’
button to insert it to Text Work Area. The max value of counter is 65535, a larger
number will be displayed as ‘-----’. 0 will be displayed when the time passed (for
De-Counter) or the time has not reached (for IN-Counter).

Inszert counter... @

Pleaze zelect the format of counter

(" Count UF . |'I'I'ith days ﬂ

{(+ Count DOWH

fith minutes
With =zeconds
With HH:MM.SS

Set END Time & Date of counter

Date |2008- 3-11 Time L @)
H WS

concet_|

Fig2.39

Following content will introduce these counter formats:
With days: count up or count down only taking the day as unit.
With hours: count up or count down only taking the hour as unit.
With minutes: count up or count down only taking the minute as unit.
With seconds: count up or count down only taking the second as unit.
With HH:MM:SS --- count up or count down by the HH:MM:SS format.
Special use:
First, select “with days” in format drop list box, set date in “Date” box, click “OK”
button to insert day to Text Work Area;
Then select “with HH:MM:SS” in format drop list box, set time in “Time” box, click
“OK” button to insert HH:MM:SS to Text Work Area.
In this way, user can count up or count down by “day + HH:MM:SS” format at the
same time.
Remark:
1. Date select:
Click the drop list box to select the date, it will display a dialog box as

following fig. Use [« button to select prevenient month and use ]
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button to select next month. Then click on your desired date to select date.

Sun Mon Tuewed Thu Fri Sat

1 2 3 4 &
E 7 &8 9 #mn o1z
13 14 15 16 17 18 19
20 M 22 23 02 X K
272 29 30 A

o Today: 7/10/2008

Fig2.40
2. Time select:
Click “H’ in list box to adjust the hour. Press =1 button to increase it,
press ~=1 button to reduce it.
Click “M” in list box to adjust the minute. Press —=1 button to increase
it, press =7 button to reduce it.
Click *S’ in list box to adjust the second. Press =1 button to increase

it, press =7 button to reduce it.
When insert the counter into text work area, the control panel will be changed

to following fig.

IMATH |
EeHame MATH

Font 357

Colo (ulr

Froperty [HOEMAL]

Flazh [Ho Flash]

172 = I | | -Couinter — [1]
Format With days . — [2]
From Date 2005-3-11 11:35:3HF— [3]

Select the type of counter (Count
IOYH or Count UF)

Fig2.41

[1] Select the type of counter (IN-Counter or DE-Counter).
[2] Set the format of IN-Counter.
[3] Set the start date time of IN-Counter.
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2.3.4 Update Menu

Click mouse’s left key on the Update it would be a submenu as fig2.42 shows.

The menu includes some submenu: Change Address, Change Baud Rate,
All(Text Files, Graphic Files and Schedules), Text File, Graphic File, Schedule,
Adjust Time, Test Display Board, Turn the Sign OFF, Turn the Sign ON, Setting for
Auto ON/OFF, Clear the Sign, and Set Default File.

plizh Noving—Sign
EERES Bead Communication Settings File Manage

Change Address
Change Baud Eate

11 (Text Files, Graphic Files and Schedules)
Text File

Graphic File

Schedule. ..

Adjust Time
Test Display Board

Turn the S1gn OFF
Turn the Si1gn OH
Settings for Aute OH/OFF

Clear The S1gn

Set Defanlt File

Fig2.42 Update menu

2.3.4.1 Change Address

Change the Sign’s address from one to another.

A sign has a feature which allows a unique number or "serial address"(this
called "address™ for short) to be assigned to the sign. This address permits you to
send messages to an individual sign on a network.

Click mouse’s left-key on ‘Change Address’ command to execute the command.
A dialog box will be displayed as fig2.43.

Input the old sign’s address in the first text box of the dialog box, and input a
new sign’s address in the second text box of the dialog box. Then click ‘Update’
button to confirm the address change.
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Change Address §|
Change the old address

To the new address 1

Update Cloze |

Fig2.43
2.3.4.2 Change Baud Rate
Change the baud rate of communication between the control PC and the
Moving-Sign.

Click mouse’s left-key on ‘Change Baud Rate’ command to execute the
command. A dialog box will be displayed as fig2.44.

Set the =ign’ 5= baud rate to ano... rs_<|

Pleaze press "Help” button to =zee zome HOTES

Baud rate |}

Update | Help | Clase |

Fig2.44

Select one baud rate that you want to set. Then click ‘Update’ button to confirm
change the Sign’s baud rate.

When user click ‘Help’ button on above dialog box, it will display another
dialog box for you some notes as following:

E2000TP X

that it is successful to change the sign’ = baud rate, wou must memorize this baud rate. Sign
will use the new baud rate to communicate with FC software, so user must select menu
“$Communi cation SettingzSet BBaud Rate (BS-232). .. " to set the PC software baud rate az the
same as the new baud rate, otherwize will cause the communication failed.

"j If wou press butten 'Update' to change the zign' = baud rate to another, when program prompt
-

Fig2.45
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2.3.4.3 All (Text Files, Graphic Files and Schedules)
Send all text files, Graphic files and schedules to the Moving-Sign. This menu

has a shortcut button Lyl in toolbar.

2.3.4.4 Text File

Send text file to Moving-Sign.

Use this command to transmit (download) the text files from PC to
Moving-Sign. Click mouse’s left-key on “Text File’ command under update menu to
execute it. A dialog box will be displayed as following:

Opdate text file §|

Available Text Files

Send Opitien

[ Clear A1l Memory

[7 Clear A1l Text Files

Update |

Select A1l Files
Un—Select A1l Files

Fig2.46

» Available text files:

List all available text files for sending (uploading) to the Sign.

In order to “Select All Files” or “Un-Select All Files”, click the mouse’s

right-key on the window area (green area in above fig). A selection box (L

will spring.

» Send Option:

v Clear All Memory - Tick this check box will clear all of the memory
contents in the Sign, include graphic files, text files and schedule tasks,
when transmitting new message to sign.

v Clear All Text Files - Tick this check box will clear all of the Text Files
in the Sign memory when transmitting new message to sign.
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» Update - Click this button to transmit (download) the selection of text files

to the Sign.
% Remark: User can send the current editing text file to moving-sign directly

by shortcut button % in toolbar and display it, but if the text file includes

GRAPHIC, it will not send the GAPHIC file.
This function only appears on main toolbar, and it has not corresponding menu
item.

2.3.4.5 Graphic File

Send graphic file to Moving-Sign.

Use this command to transmit (download) the graphic files from PC to
Moving-Sign. Click mouse’s left-key on “Text File’ command under update menu to
execute it. A dialog box will be displayed as following:

Opdate graphic file ﬁl

Available Graphiec Files

Send Opition

[ Clear #11 Memory

[ Clear w11 Graphic Files

pdate |

Select A1l Files
Un-Select A1l Files

—0

ign by Hetwork

FC 1

» Available graphic files:
List all available graphic files for sending (uploading) to the Sign.
In order to “Select All Files” or “Un-Select All Files”, click the mouse’s
right-key on the window area (green area in above fig). A selection box (1)
will spring.

» Send Option:
v' Clear All Memory - Tick this check box will clear all of the memory

contents in the Sign, include graphic files, text files and schedule tasks,
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when transmitting new message to sign.

v' Clear All Graphic Files - Tick this check box will clear all of the
Graphic Files in the Sign memory when transmitting new message to
sign.

» Update - Click this button to transmit (download) the selection of graphic
files to the Sign.

2.3.4.6 Schedule

Let user set the running start and end date & time of one text file.
Click mouse’s left-key on “‘Schedule’ command under update menu to execute it.

A dialog box will be displayed as following fig (this has click ‘Add New Task’ to
create a task).

Program Schedule E|
Task HO. |Task i ﬂ v Enable thiz taslk
Run date Set weeldy
From[TYTY-MM-1D] To[YTTT-MA-I0] From (Monday ‘Fl
|nnnn-nn-nn |nnnn-nn-un To [Sunday -
Run. time R e Task |
From [hh:mm] To [hh:mm]

|I:II:I:I:II:| - |23;59 - Delete Taslk |

Text file to be run in task |MATH - pdate |
The task' s priority is|HOEMAL - Clase |

Fig2.48

» Task NO. - Specifies the order number of the current task. If the program has no tasks,
this window will say: “No Task”.

» Enable this task - Upon checking this check box, the specified task will be
in effect.

» Run date:
v" From [Y-M-D] - The start date for the task. If the year, month or day is
set to 0, the task will start each year, month and day respectively.
v' To [Y-M-D] - The end date of the task. If the year, month or day is set
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to 0, the task will end each year, month and day respectively.

Run time:
v" From [hh:mm] - The start time of the task.
v" To [hh:mm] - The end time of the task.

Set weekly - Week days for running of the task. The default setting is from
Monday to Sunday.

Text file to be run in task - Select the text file to be run in this task.

The task’s priority is - Set the task priority level as NORMAL, LOW or
HIGH. Their priority order is as following: LOW < NORMAL < HIGH

Add New Task - Click this button to add a new task in the task list.
Delete Task - Click this button to delete a task from the task list.
Update - Click this button to send (upload) all tasks to the Sign.

Close - Click this button to end this procedure.

The following example will show how to implement the following functions:
File A run from 8.30 AM till 12.00 AM
File B run from 12.00 AM till 18.00 PM
File C run from 18.00 PM till 8.30 AM

Operation process:

1) Run program 'E2000TP.exe".

2) Select menu File>New, typed 160 in ‘Width’, 16 in ‘Height’ and ‘FILEA’ in
“Text File Name’, then click ‘OK” button.

3) Typed “file A from 8:30 AM till 12:00 AM’ in FILEA

4) Select menu File Manage>Add Text File... to add text file ‘FILEB’. Types
‘FILEB’ in ‘“Text File Name’, then click ‘OK’ button.

5) Typed “file B from 12:00 AM till 18:00 PM’ in FILEB.

6) Select menu File Manage>Add Text File... to add text file 'FILEC'. Types
‘FILEC” in ‘“Text File Name’, then click ‘OK’ button.

7) Typed “file C from 18:00 PM till 8:30 AM’ in FILEC.

8) Select menu Update>Program Schedule... Click button ‘Add New Task’
to add the first schedule. Type “8:30” in ‘From [hh:mm]’, ‘12:00° in ‘To
[hh:mm]’. In “Text file to be run in task’ list box, select FILEA.
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9) Click button *‘Add New Task’ to add the second schedule. Type 12:00° in
‘From [hh:mm]’, *18:00 in “To [hh:mm]’. In *Text file to be run in task’ list
box, select FILEB.

10) Click button ‘Add New Task’ to add the third schedule. Type “18:00° in
‘From [hh:mm]’, *8:30” in “To [hh:mm]’. In ‘Text file to be run in task” list
box, select FILEC.

11) Select menu File>Save to save all files and schedules to hard disk.

12) Select menu Update>All to send all text files and schedules to
Moving-Sign.

Now you can test whether the schedule is run correctly:

1) Change your PC’s time to 9:00 AM, and select menu Update>Adjust Time
to make the Sign’s time same with PC’s, now the sign will run FILEA.

2) Change your PC’s time to 13:00 PM, and select menu Update>Adjust
Time to make the Sign’s time same with PC’s, now the sign will run
FILEB.

3) Change your PC’s time to 19:00 PM, and select menu Update>Adjust
Time to make the Sign’s time same with PC’s, now the sign will run
FILEC.

2.3.4.7 Adjust Time

Adjust the Moving-Sign’s time with computer time.
Click mouse’s left-key on ‘Adjust Time’ command under update menu to
execute it.

2.3.4.8 Test Display Board

Test the display board whether there are some dots bad.

This command will call a dialog, which will allow send a request to the Sign to
display a sequence of full screens in three colors: red, green and yellow. Each color
will remain on screen for 5 sec, and the sequence it will loop back infinitely until the
close button is clicked.

2.3.4.9 Turn the Sign OFF

Close the Moving-Sign.
2.3.4.10 Turn the Sign ON

Open the Moving-Sign.

MANAGEMENT SOFTWARE V3.2.4.0

Date: 2008/08/29 ©All Rights Reserved.
-46 -



USER MANUAL Multi-line

Management Software

2.3.4.11 Settings for Auto ON/OFF

Set the time for auto turn on/off the Moving-Sign.

Click mouse’s left-key on ‘Setting for Auto ON/OFF’ command under the
update menu to execute the command. A dialog box will be displayed as following
fig.

Set time for Auto ONJOFF... 1

Settings for OH

(" ON by manual DN by autd @% —

Settings for OFF H M

(" OFF by manual (+ OFF by suts @@@@ =
H I

lﬂesult for Update ‘

Update Close

Fig2.49

Tick the “ON by auto’ check box to enable auto turn ON sign, and set the turn
ON time in list box (L,

Tick the “OFF by auto’ check box to enable auto OFF sign, and set the OFF
time in list box (2,

If want to disable the auto ON/OFF function, tick the “ON/OFF by manual”
check box.
Press “Update” button to transmit the settings to sign.

Remark:

Set time:
Click “H” in list box or to adjust the hour. Press =1 button to increase it,
press “-1 button to reduce it.

Click ‘M’ in list box @ or @ to adjust the minute. Press =1 button to
increase it, press ~-7 button to reduce it.

NOTE: The In-counter function may be not exists in old BIOS software version.
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2.3.4.12 Clear the Sign

Clear all tasks or all files or all memory.

This command will transmit a command to clear a part or all of the memory
contents in the Sign when it is executed.

Click mouse’s left-key on ‘Clear the Sign” command under update menu to
execute it. There will be display a dialog box as fig2.50.

User can select the desired function from the function list in the dialog box, and
click it to execute the function.

Clear the sign
Function list

Clear all memory |

Clear a1l =chedule task |

Clear all graphics |

Bloww alll et Gl |

2.3.4.13 Set Default File

Set file that the Moving-Sign is to be run.
Click mouse’s left-key on ‘Set Default File’ command under update menu to
execute it. A dialog box will be displayed as following fig.

Set default file X

Brailable Text Files [ijFan) -

Update Close

Fig2.51

Select a exist file from the drop list box in above dialog box. Then click
‘Update’ button to confirm. It will transmit this command to the Moving-Sign.
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2.3.5 Read Menu

Click mouse’s left-key on the Read, it would be a submenu as fig2.52 shows.

The menu includes some submenu: Memory Info, Text File, Graphic File,
Schedule Task, Default File, Auto ON/OFF Settings, Sign BIOS Information,
Product S/N, and Config Word.

F

TGN Communication Settings
Memory Info. ..
Text File. ..
Graphic File. ..
Schedule Task ..
Default File. ..

Aute OH/OFF Settings. ..

Zign BIOS Informatien. ..
Product S/H. ..
Config Word

Fig2.52
2.3.5.1 Memory Info

Read the memory information from Moving-Sign to PC.

Click mouse’s left-key on ‘Memory Info’ command under read menu to execute
the command. It will transmit a command to sign and display a dialog box for you
some memory information as following.

Read memory information from bios |

Text Uszed: 1288 Evtes=

Text Free: 15096  Bytes

Graphic Used: G232 Evtes=

Graphiec Free: 16344  Bwtes

Fig2.53

MANAGEMENT SOFTWARE V3.2.4.0
Date: 2008/08/29 ©All Rights Reserved.

- 49 -



OPREATION

2.3.5.2 Text File

Read a text file directory and text file from bios.

Click mouse’s left-key on “Text file’ command under read menu to execute the
command. A dialog box will be displayed for you select communication port and
sign’s address. Then click *OK’ button to confirm and another dialog box will be
displayed as following fig.

Click ‘Read directory’ button to display the available text file in bios. Then
select the desired file in “Available text file in BIOS” window and click ‘Read File’
button to read it.

KEead text file E|

Available Text Files in BIOS

Bead Directory |

Read File |

Send “Read text file' s directory’ to address 1#
Cancelled by user

Fig2.54

Note:

When “Close’ button is clicked to close this dialog, and at this time, if have some
text files been uploaded with the same file name in software, the program will ask if
to overwrite the existing text file in software. Select “Yes’ button to overwrite or
‘No’ button to discard the upload file.

2.3.5.3 Graphic File

Read a graphic file directory and graphic file from bios.

Click mouse’s left-key on *Graphic file’ command under read menu to execute
the command. A dialog box will be displayed for you select communication port and
sign’s address. Then click *‘OK’ button to confirm and another dialog box will be

displayed as following fig.
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Click ‘Read directory’ button to display the available graphic file in bios. Then
select the desired file in “Available Graphic file in BIOS” window and click ‘Read
File’ button to read it.

EeaduGraphigFile @

Available Graphic Files in EIOS

Bead Directory |

Read File |

Send ‘Read graphic file' s directory’ to address 1#
Cancelled by user

Fig2.55
Note:
When “Close’ button is clicked to close this dialog, and at this time, if have some
graphic files been uploaded with the same file name in software, the program will
ask if to overwrite the existing graphic file in software. Select ‘Yes’ button to
overwrite or ‘“No’ button to discard the upload file.

2.3.5.4 Schedule Task

Read schedule from bios.

Click mouse’s left-key on “Graphic file’ command under read menu to execute
the command. A dialog box will be displayed for you select communication port and
sign’s address. Then click *OK’ button to confirm and another dialog box will be
displayed as following fig. It shows the schedule task of Moving-Sign.

Note:

When “Close’ button is clicked to close this dialog, and at this time, if have some
schedule tasks been uploaded with the same schedule task name in software, the
program will ask if to overwrite the existing schedule task in software. Select ‘Yes’
button to overwrite or ‘No’ button to discard the upload file.
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Program Schedule &l
Taslk HO. |Tasll: 1 ﬂ [v Enable thiz taszk
Run date Set weeldy
From[YTYY-MM-DD]  To[YYYY-MM-DD] From |Monday -
|znna-n3-11 |znna-na-11 To [Saturday v
Fun time Add New Task |
From [hh:mm] To [hh:mm]
|08:30 = 30 = Dalete Task |
Text file to be run in ta5k|MAIH _:J h lpdate 1
The task’ = priaority is|HOEMAL b Clase
Cancelled by user

Fig2.56

2.3.5.5 Default File

Read the default running file from Moving-Sign.

Click mouse’s left-key on *Default File’ command under read menu to execute
it. A dialog box will be displayed for you select communication port and sign’s
address. Then click *OK” button to confirm. It will transmit a command to

Moving-Sign. Lastly, there will displays a dialog box for the default file information
as following fig.

"Read default file from bios ———

The default file is: MATH

Fig2.57
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2.3.5.6 Auto ON/OFF Settings

Read the settings auto ON/OFF from Moving-Sign.

Click mouse’s left-key on ‘Auto ON/OFF Setting” command under read menu
to execute it. A dialog box will be displayed for you select communication port and
sign’s address. Then click ‘OK’ button to confirm. It will transmit a command to
Moving-Sign. Lastly, there will displays a dialog box for the auto ON/OFF
information as following fig.

Read'settings of auto ON/OFF from bios |
) : MAHTAL
OFF : MAHTAL

Note:
1. If don’t set auto turn ON/OFF the sign, it will display “MANUAL” in above
dialog box.
2. This function may be not exists in old BIOS software version.

2.3.5.7 Sign BIOS Information

Read bios information of Sign such as Sign Model, BIOS version, BIOS release
date, protocol version, Hardware version and so on.

Click mouse’s left-key on *Sign BIOS Information” command under read menu
to execute it. A dialog box will be displayed for you select communication port and
sign’s address. Then click ‘OK’ button to confirm. It will transmit a command to
Moving-Sign. Lastly, there will displays a dialog box for the sign bios information as
following fig.

Note:
This function may be not exists in old BIOS software version.
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"Read BIOS information |

Sizn Model :E2080C

BIOS Software Werziom 21,70

BIOS Software Release Date (O-M-Y) D 28-4-2006
Sign Protocol Version (122

Si1gn Hardware Version (1TE

Fig2.59

2.3.5.8 Product S/N

Read the product S/N from Moving-Sign.

Product S/N is helpful for product’s maintenance.

Click mouse’s left-key on ‘Product S/N’ command under read menu to execute
it. A dialog box will be displayed for you select communication port and sign’s
address. Then click *OK” button to confirm. It will transmit a command to
Moving-Sign. Lastly, there will displays a dialog box for the product S/N
information as following fig.

'Read product 5/N o

Froduct 5/H : <HONE >

Fig2.60
Note:

1. If the sign doesn’t have “Product S/N’, it will display “NONE” in above
dialog box.
2. This function may be not exists in old BIOS software version.
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2.3.5.9 Config Word

Read the Moving-Sign’s config information.

Click mouse’s left-key on ‘Config Word’ command under read menu to execute
it. A dialog box will be displayed for you select communication port and sign’s
address. Then click *OK” button to confirm. It will transmit a command to
Moving-Sign. Lastly, there will displays a dialog box for the config information as
following fig.

Read'the CONFIG WORD from sign |
SOURD  :OFF
AUTO BACELF OH

AUTO RECOVER :OFF
DEFAULT COMM OFTIORS:Display the Communication Status
EATTERY BEACKUF 0N
AUTO DEMO gl

Note:
This function may be not exists in old BIOS software version.
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2.3.6 Communication Settings Menu

Click mouse’s left key on the Communication Settings, it would be a submenu
as fig2.62 shows.

This menu includes some submenu: Communication Mode Settings, Set
Comport & Addr.(RS232), Set Baud Rate(RS232), Select Modem, Dial by Modem,
Hang Up Modem Connection, and Hang Up TCP/IP Connection.

_

Communication Settings  File Manage

Communication Mode Settings...

Set Comport & Addr.(R5-232)...
Set Baud Rate(R3-232)...

Select Modern. ..
Cial by Modem...
Hang Up Modem Conneckion

Hang Up TCPJIP Conneckion

Fig2.62

2.3.6.1 Communication Modem Settings

Select communication mode (RS232, TCP/IP or GPRS Modem) and edit server
IP address.

The TCP/IP allows you to connect one or more signs to a Local Area Network
(LAN) using Ethernet Adapters.

Before user can transmit messages to Signs by Local Area Network (LAN),
user must configure Ethernet Adapter correctly. Please refer to NetJetSetting manual
to learn about how to configure Ethernet Adapter.

Click mouse’s left-key on ‘Communication Mode Settings’ command under
Communication settings menu to execute it. A dialog box will be displayed as
fig2.63.

User can select the communication mode by click the radio button of *‘RS232,
“TCP/IP’ or ‘GPRS Modem’. Following content will introduce how to select RS232
mode, TCP/IP mode or GPRS Modem mode.

> RS232 mode
Click " 232 in “Communication Mode” window, then click ‘Close’ button.

> TCP/IP mode
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1. Click ¢ TCE/IF jn “Communication Mode” window.

2. Set the IP address. Click A4 %o | button, it will display a dialog

box to set the IP address as fig2.64. In dialog box input the group name
and IP address, then click ‘OK’ button to confirm. Then the group’s name
and IP address (“Name<=>IP address”) will be displayed in “IP address
List” window.

Group name: Purpose of Group Name is just easy remembering the IP
address.

IP Address: Specify the 4-node Internet Protocol address for the Ethernet
Adapter connected to Sign to which you will talk. Ask your network
administrator if you don’t know this address.

User must remark each node of IP address must less 255.

Communication option. ..

Communi cation Mode

" 23z (s TCP/IF " GFES Modem

IF address List

fel 7o, - |

Edit Group... |

Dlelete Group |

IF Fort [2005 Close

[v Hang up TCEF/IP conmection when send complete

Fig2.63

x]

ICPSIP Group Info

Group Hame |GEJIIU'PI]1

192, 168. 1. 22
TP Address

Hote: If one group has multi-IF address, pleasze separate by comma

Cmest_|

Fig2.64
MANAGEMENT SOFTWARE V3.2.4.0

Date: 2008/08/29 ©All Rights Reserved.
-57 -



OPREATION

If you want to change or delete the IP setting, select the group name and
IP address (Groupl<=>192.168.1.22) in “IP address settings” window
then click *Edit Group’ button or ‘Delete Group’ button.

3. Input the IP port of device. This value must be same with Ethernet
Adapter’s setting. The default setting is 5005. Please refer
to NetJetSetting manual to learn about how to set IP port for Ethernet
Adapter.

4. Click “close’ button to exit.

When transmit messages to Moving-Sign, program will call the remote
Ethernet Adapter, and set up the connection automatically.

Note: If “Hang up TCP/IP connection when sending over” is checked, it
will hang up the connection automatically when messages are transmitted

over.
» GRPS Modem mode
Before sending file content to moving sign by GPRS Modem mode, user
must configure the GPRS Modem. Please refer to User manual of GPRS
Modem to learn about how to configure the GPRS Modem.

1. Click f~ GFES Medem jn “Communication Mode” window.

2. Set the GPRS Group. Click A% | pytton, it will display a

dialog box to set the GPRS Group as fig2.65. In dialog box input the name
for GPRS Group, then click ‘OK” button to confirm. Then the group’s
name will be displayed in “Available GPRS Group” window.

Name for GPRS Group: Purpose of Name for GPRS Group is just easy
remembering the GPRS Group.

Add GPRS Group X

Input the name for new GPRES Group

|GRJIIU'PI]1

Conce

Fig2.65
If you want to delete or rename the GPRS Group, select the group name
(GROUPO01) in *“Available GPRS Group” window then click ‘Delete

Group’ button or ‘ReName’ button.
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Communication option. ..

Communication Made

23z " TCE/IF

Available GPRS Group

Serwer Fort [S001

(* GPES Modem

e S

Edit Growp... |

Delete Group |

ReHame |

Examine Conmection

Cla=e

Fig2.66

If you want to edit the GPRS Group, select the group name (GROUPOQ1) in
“Available GPRS Group” window then click ‘Edit Group’ button’. It will
display the following figure, click ‘Add’ button to display a dialog box, in the
dialog box input device name of GPRS Modem (such as ZWGDTUQ2), then
click ‘OK’ button to confirm. Then the device name will be displayed in

“Available GPRS Modem” window.

GPES Group Edit

Awailable GPFRES Modem

ZRGITINE add

IWGDTU0
Edit
Delete
Claose

Fig2.67
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Add New GPRS Eodem to Group x|

Input the device name of GFES Modem

Conee

Fig2.68

Device name of GPRS Modem: it is just used for easy remembering the GPRS

Modem.
If you want to edit or delete the GPRS Modem, select the device name

(ZWGDTUO02) in “Available GPRS Modem” window then click ‘Edit’ button or
‘Delete’ button.

3. Examine device connection. Click _Examine Cemnection b tton it will display

the following window. If the device connection is successful, the device name
will be display in ‘Available connection from GPRS client” window.

Connection §|

#Avallable conmection from GFES client

LT

Detail Close |

Fig2.69

Select the device name (ZWGDTUOQ2) and click ‘Detail’ button, it will display
the detail for connection from device (ZWGDTUO02). Such as the following

figure shows.
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Detail x|

L

& Detail for commection from dewice ZWGOTUOZ:
\12 IP Address 192 168.0.1
Device ID : 3000TEZ426
lewice Type : ING-23A
Fhone : 13523930665

Fig2.70

4. Input the Server port of device. This value must be same with data center port
No. Here the Server port of device is 8001.
5. Click ‘close’ button to exit.

2.3.6.2 Set Com Port & Addr.(RS-232)

Set the COM port and the address of Moving-Sign that will receive massage.

Click mouse’s left-key on ‘Set Comport & Addr.(RS-232)’ command und er
communication settings menu to execute it.

If the Moving-Sign connects to PC by RS232 port into a network (checked the
232 in fig2.63), it will display a dialog box as following.

Comport & Addr. |

ComFPort

com |

—hddr. of MowingSign that will receiwe massage

[If hawe more than one address, pleaze zeperate by commal

fhether display this always When update message

e

Fig2.71

Select the communication port that connects to cable on PC from the drop list
box in above dialog box. One end of cable is connecting this communication port on
PC; another end of cable is connecting Signs. This cable transmits messages to each
signs.

Lastly, click ‘OK” button to confirm.
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If connect one or more signs to a Local Area Network (LAN) using Ethernet
Adapters (checked the TCP-IP in fig2.63), it will display a dialog box as below:

[

IP address & Addr. of moving-sign

IF addres=

—Addr. of MovingSizn that will receiwve meszzage

(ITf hawe more than ome address, please separate by commal

1

Whether display this always When update meszszagze

Concel

Fig2.72

Select the IP address assigned to Ethernet Adapters, which is connected with
Signs you will talk to. To finish setting up a Local Area Network (LAN) connection,
you have to set up a group at first. How to set up a group, please refer to
section 2.3.6.1 communication modem settings.

Note:

1. To set multiple Sign ID Addresses for communication, use a comma to
separate the IDs and a dash to set a range of IDs. For example, “1,3,6,8”
will select IDs: 1, 3, 6 and 8. Similarly: “3-50" will select all Signs with 1D
Addresses between 3 and 50 for communication. A combination of these
formats may also be used, for instance: “1,3,6,8, 10-50".

2. Address 0 should be used with care because sending a message to a sign
with address 0 can also send the message to all the signs on a given Device.
For example, if a sign with an address of 1 were also connected to Local
Area Network (LAN), then whenever a message was sent to sign 0,sign 1
would also receive it. In other words, the address 0 is a “broadcast”

address.
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2.3.6.3 Set Baud Rate(RS-232)

Set baud rate of communication.

Click mouse’s left-key on ‘Set Baud Rate(RS-232)’ command under
communication settings menu to execute it. A dialog box will be displayed as
following.

Select baud rate .
Baud rete [EEECRNN - | -

Conce

Fig2.73

Select the baud rate from the drop list box in above dialog box. Then click ‘OK’
button to confirm. The default baud rate is 9600bps.

Note:

If changed the default baud rate setting, you must change the Signs’ baud rate
setting by Remote Control. In other words, the baud rate setting in PC software must
be same with Signs’ baud rate setting, otherwise, it will cause communication failed.

2.3.6.4 Select Modem

Check the modem and select modem used by program.

Modem (or "remote’) connection - Typically, this method is used when these
signs you wish to communicated are not in the building (or city, etc.). In this type of
connection, a modem is attached to your PC and another modem is attached to one
or more signs at the other location. At times, which you specify, messages are
transmitted to the signs when the PC modem “call" the signs' modem.

Click mouse’s left-key on ‘Select Modem’ command under communication
settings menu to execute it. A dialog box will be displayed as fig2.68.
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Modem Info...

it T W sy Tnstalled modem (=)
T|H-:- modem 1nstalled ﬂ

Initialirition String

kﬂ!Reset Siring
, |HOHE

Fig2.74

Installed modem(s) - list all modems installed in PC. If PC has installed more
than one modem, user must select one modem as the default modem which to be
used to transmit messages to Sign. In above fig, there isn’t any modem.

2.3.6.5 Dial by Modem

Dialing-up by modem to constitute connected with remote Moving-Sign.

If use modem to transmit messages to Sign, user must connect PC to Sign at
first. Execute this menu command by click mouse’s left-key on ‘Dial by Modem’ to
connect. When execute this menu command, it will display a dialog box as follows:

Dial up...
Phone Humber
e -]

| Hang up when sending over

onnect Status:
izconmected!

| Dial up I Lloze |

Fig2.75
First, enter phone number that PC modem should dial in “Phone Number” box.
Second, click “Dial up’ button to connect PC to Sign.
If “Connect Status” window display “Connect successfully”, it mean PC has
connected to Sign, now user can transmit messages to remote Sign by modem.
If “Hang up when sending over” is checked, it will hang up the connection
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automatically when messages are transmitted over.
2.3.6.6 Hang Up Modem Connection

Hang up the modem connection between control PC and Moving-Sign.
Click mouse’s left-key on *Hang Up Modem Connection’ command under
communication settings menu to execute it.

2.3.6.7 Hang Up TCP/IP Connection

Hang up the TCP/IP connection between control PC and Moving-Sign.
Click mouse’s left-key on ‘Hang Up TCP/IP Connection’ command under
communication settings menu to execute it.

2.3.7 File Manage

Click mouse’s left key on the File Manage, it would be a submenu as fig2.70
shows.

This menu includes some submenu: Graphic File, Window File, Add Text File,
Switch Text File, and Remove Text File.

File Manage Wew Windo

Graphic File. ..
| WWindow File. ..

add Texk File, ..
Swiikch Text File. .,
Femove Text File, .,

Fig2.76
2.3.7.1 Graphic File

Delete (Remove) or rename or edit the old graphic file.
Click mouse’s left-key on ‘Graphic File’ command under file manage menu to
execute it. There will display a dialog box as following.
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'Rename Delete or Edit old graphic =
—01ld graphiec list —Graphie information
GRAPHIC 1 #idth 32 Height 16
—Preview
Delete Eename Edit

Fig2.77

Select a graphic file in “Old graphic file list” box, then click ‘Delete’ button to
delete or remove the selected graphic file; or click ‘Rename’ button to change the
selected graphic file’s name; or click ‘Edit’ button to edit the selected graphic file.
Click *Close’ button to exit.

2.3.7.2 Window File

Rename or delete or create a new window file.
Click mouse’s left-key on “Window File’ command under file manage menu to
execute it. There will display a dialog box as following.

\ Rename .delete or create a new window file

ReHame. .

Text File Hame |SUBFILE1 -] Create. ..

B
reste. |
_Ddute |

Delete

Fig2.78
Select a window file from the drop list box in above dialog box. Then click
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‘ReName’ button to change the selected window file’s name; click ‘Create’ button to
create a new window file; click ‘Delete’ button to delete the selected window file.
Click “Close’ button to exit.

2.3.7.3 Add Text File

Insert text file control character.
Click mouse’s left-key on ‘Add Text File’ command under file manage menu to

execute it. There will display a dialog box as following.

Noving—51ign parameter setting ﬁl

Size of MowingSizn
Width Height

Colofalr of MowingSizn
(= {

Text File Hame |

Cmest_|

Fig2.79

Input the text file name and click ‘OK” button to add a new text file.
2.3.7.4 Switch Text File

Switch text file from one to another.

If there are many existing text file, and you want open the other text file in
“Text Work Area”, user can execute this function by this command.

Click mouse’s left-key on ‘Switch Text File’ command under file manage menu
to execute it. There will display a dialog box as following.

Please select a text file to be switched

Text File Name IMATH ]|

Cancel

Fig2.80

Select the desired file from the list box in above dialog, and click ‘OK” button
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to confirm. Then the selected text file will into the “Text Work Area”.
2.3.7.5 Remove Text File

Delete some exist text file.

Click mouse’s left-key on ‘Remove Text File’ command under file manage
menu to execute it. There will display a dialog box as following.

Please select a text file to be removed ——

Text File Hame |MJ5-IH ﬂ

Cancel

Fig2.81

Select the desired file from the list box in above dialog, and click ‘OK’ button
to confirm. Then there will display a dialog box to ask you want to delete the
selected text file. Click “Yes’ button to delete or “NO’ button to cancel.

2.3.8 View menu

Click mouse’s left key on the View, it would be a submenu as fig2.76 shows.
This menu includes some submenu: Toolbar, Status Bar, Control Bar, Draw
Tool Bar, and Preview.

Yigw Window  Help
v Toolbar

v Shakus Bar

v ConkrolBar

| v DrawTool Bar

Preview. ..

Fig2.82
2.3.8.1 Toolbar

Show or hide the toolbar.

Click the command to show or hide the toolbar under view file. If there is ‘v,
it show toolbar.
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2.3.8.2 Status Bar

Show or hide the status bar.
Click the command to show or hide the status bar under view file. If there is ‘v,
it show status bar.

2.3.8.3 Control Bar

Show or hide the control bar.
Click the command to show or hide the control bar under view file. If there is
‘v’ it show control bar.

2.3.8.4 Draw Tool Bar

Show or hide the draw tool bar.

This command only in “Edit graphic mode” can use.

Click the command to show or hide the draw tool bar under view file. If there is
‘v’ it show draw tool bar.

2.3.8.5 Preview

Simulate the display in sign. This menu has a shortcut button in toolbar.

When finished the message editing, user can execute this command to see what
is looked in sign. Program will simulate the display in sign as follow:

M Simulate the display....

Fig2.83
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2.3.9 Window menu

Click mouse’s left-key on the Window, it would be a submenu as fig2.78
shows.
This menu includes some command: Cascade and Tile.
Window Help

Cascade
Tile

v 1 MOME(Text file name is "MAIN"Eit Graphic) — []_]

Fig2.84

» Cascade
Arrange windows so they overlap.

» Tile
Arrange windows as non-overlapping tiles.

> [1]
Activate this window.
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2.3.10 Help menu
Click mouse’s left-key on the Help, it would be a submenu as fig2.79 shows.
This menu has a shortcut button ? in toolbar.
Help
About EZ000TR. .. |

Fig2.85

Click ‘About E2000TP’ command it will display the program information,
version number, and copyright as following fig.

Abput Hulti—Eow Englizh Nowaing—5izn

Software Version Information

Date : 29 August, 2003

Yerzion : 3.2.4.0

Fig2.86
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2.4 Operation Process

In front content, user knows this program familiar. In this part, we will
introduce the general operation process.

How to create message and communication with Moving-Sign? It must accord
as diversified requirements to set. But following content will give you some help.

Following fig is the flow chart of general operation process.

Setting the
sign

Create new Design
program parameter
Graphic file] [Window @ |:>

Set diversified | >
special function

<:.<:.

——

=

(—

Preview | | > L

(1]

Communication
setting

Fig2.87 General flow chart
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3. Appendix

3.1 New Page Control Character

New Page control character will force the page end.
Press “Ctrl + Enter” to input a New Page control char.

3.2 Split the Sign into more than four Areas

To split the Sign into more than four areas, select “User-defined” in fig2.17.
Click “OK” button, it will display a window as shown below:

Set sub-window's position,size and call file

Edit:
Add Mew Area
Delete Area

Display Sequence Order

Fig3.1

> Edit\Add New Area - Add a new area in this window.
> Edit\Delete Area - Delete the selected area from this window.

» Edit\Display Sequence Order - Set each area’s display sequence
order .Use left-mouse to click each area to set it. When set all areas or press
“Esc” key, it will end setting. The number in the middle of each area is its
display sequence order.

3.3 Switch communication mode

User can update/read messages to/from Signs by RS232, Modem or Local Area
Network (LAN). User how to change the connection mode between PC with Sign:
» By Modem
<~ First, install Modem into the PC with E2000TP.exe and then insert
phone line into Modem.
< Second, connected Sign to another outer Modem with phone line.
< Third, select menu “Communication Settings>Select Modem...” to
select one modem as the default modems which to be used to transmit
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¢

¢

messages to Sign.

Fourth, select menu “Communication Settings >Dial by Modem?”,
then type the phone number to be “called’ and click ‘Dial up’ button to
call the remote Sign. It is mean that the connection has been set up
between PC with Sign when program say ‘Connected successfully’.
Fifth, select menu “Update” or “Read” to send or read messages
to/from Signs.

At last, select menu “Communication Settings > Hang up Modem
Connection” to disconnect the contact between PC with Signs.

» By direct cable connection (RS232)

¢

¢

¢

First, using serial cable to connect Signs into a network. The one side is
connected to PC with E2000TP.exe, another side connected to Signs.
Second, select menu “Communication Settings > Communication
Mode Settings”, it will display a dialog, select 232 in “Send Mode” in
this dialog, then click *OK’ button.

Third, select menu “Communication Settings > Set COM port & add.
(RS-232)...”, it will display a dialog box, select the serial port that
connected to the cable and type the address of Signs to be talked to in
this dialog box, then click ‘OK’ button.

At last, select menu update/read to send/read messages to/from Signs.

» By Local Area Network (LAN)

¢

¢

First, user must ensure the PC with E2000TP.exe can access the other
PCs in Local Area Network (LAN).

Second, connect Ethernet Adapter to Signs correctly. User should order
the Ethernet Adapter separately when order Signs.

Third, setting Ethernet Adapter correctly. Please refer to NetJetSetting
manual to learn about how to connect Ether Adapter to Signs and how
to set Ethernet Adapter.

Fourth, select menu “Communication Settings > Communication
Mode Settings”, it will display a dialog, select ‘“TCP/IP’ in “Send
Mode” in this dialog box and add the IP address for Ethernet Adapter to
which want to talk into program in ‘IP address setting’, then click ‘OK’
button.

Fifth, select menu “Communication Settings > Set COM port &
Addr.(RS-232)...”, it will display a dialog, select the IP address of
Ethernet Adapters which connected to Signs and type the address of
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Signs to be talked to in this dialog box, then click *OK’ button.

< Sixth, select menu “Update” or “Read” to send or read messages
to/from Signs.

< At last, select menu “Communication Settings > Hang Up TCP/IP
Connection” to disconnect the contact between PC with Signs.
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3.4 How to Change the Langue of Program

The default language of program is English, but you can translate all resources
used by program to your native language, and then select menu “File->Language” to
set one language as the default language of program.

All character string which program used is saved in “Multi_eng.ini” file, this
file is in the “Language” sub-folder, now will introduce how to translate it:
» First, copy “Multi_eng.ini”” to another file name, such as “Multi_French” if
you want translates it to French.
» Second, open this file with Notepad.exe. (You can double-click this file in
Windows Explore to open it.)
» This file’s content will look like as follows:

[Version Set]
Version=1200

[Setting]
Language=English

[Dialog String]

IDD204_Title=Moving-Sign option

IDD204_1=0OK

IDD204_2=Cancel

IDD204_1159=Please input the width of the Moving-Sign(UNIT:pixel)
IDD204_1004=The number of Moving-Sign inter-connected is 16
IDD204_1005=The number of Moving-Sign inter-connected is 128
IDD204_1160=Send option

IDD204_1158=Color

IDD204_1139=Single Color

IDD204_1140=Double Color
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[String Table]

IDS_STRINGTABLE_32797=Send the edit area's message to the
Moving Sign

IDS_STRINGTABLE_32798=Let user select a disk file and send it to
the Moving Sign

There are five parts:

>

The first part (pink characters): It is the version of this resource file. Please
don’t edit this section. Before software use this resource file, it will check
this version at first, if this version isn’t the version that software would like
to use, software will not use this resource file.
The second part (red characters): This part is the markings to identify this
file. Program will read this value (such as: English), and fill it to the list box
when you select menu ‘File->Language’. So, if you want translate English
to the other language, such as French, you must modify the value of this
part to French, now this part will look like:

[Setting]

Language=French
The third part (green characters): All of these character strings in this part
are used by dialog
The fourth part (yellow characters): These character strings are menu
character strings
The fifth part (blue characters): These character strings are used by program,
such as, when program occur some errors, program will display a message
box to tell user program occur what errors.

You must translate the second, third, fourth part to the other language, such as
French, and then save this file.

At last, you run this program, select menu ’File->Language’, it will display a
dialog, select the language you want from the list box, such as French, and then press

MANAGEMENT SOFTWARE V3.2.4.0

Date: 2008/08/29 ©All Rights Reserved.

-77 -



APPENDIX

’OK” button, now program will display with French.

Note:

1. When user translates the third, fourth, fifth part, you only can modify
the portion after equal mark, such as when you translate this character
string as follow:

IDD204_Title=Moving-Sign option
User only can modify the red characters.
2. User can’t edit or delete these characters as follows:
\n, \t, \r, %d, %s
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4. Statement

Dear customers:
Thank you for purchasing this product !
For optimum performance and safety, please read these instructions carefully.
Before operating or adjusting this product, please read these instructions
completely. Please keep this manual for future reference.

Changes

Our provides this manual “as is’ without warranty of any kind, either expressed
or implied, including but not limited to the implied warranties or merchantability and
fitness for a particular purpose. Our may make improvements and/or changes to the
program(s) described in this manual at any time without notice.

This manual could contain technical inaccuracies or typographical errors.
Changes are periodically made to the information in this manual; these changes are
incorporated in new editions of this manual.

Warning

If non-our company’s equipment use our company’s software, the reliability
general not be responsible.

The figure interface in this manual is for guide user while uses the program.
Because all figure are cut figure, so it can’t display the content of interface legible. If
user wants to read the legible content of interface, please according as your
individuality defined to read the legible interface’s content.

Copyright

All rights reserved. No part of this document may be copied, reproduced or
translated. It shall not otherwise be recorded, transmitted or stored in a retrieval
system without the prior written consent of us.

If this manual’s content have any discrepancy with user has buy product’s
software, our company retains the right of finally explain.
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