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11..  IInnttrroodduuccttiioonn  

The LED Multi-Line Moving software is developed by our company as a 
manage software of Multi-Line LED Electronic Message Center. This section will 
depict the content such as following: 

 Software function 
 Software feature 
 Run environment 
 Terms and Definitions  

11..11  SSooffttwwaarree  FFuunnccttiioonn  

This program will create files containing all appropriate controls and messages 
necessary to operate the Sign including the following functions: 

 Input/Edit text with standard characters, 67 international characters, date and 
time. 

 Input/Edit graphics and their controls. 
 Embed control characters’ for fonts, color, sounds and display scheduling. 
 Embed controls for message display modes, move speeds, pause time, etc.. 
 Input/Edit Windows contents and controls for split screen displays. 
 Modify all sign operation controls and message contents. 
 Upload and Download messages and controls to/from the Sign. 
 Turn on/off moving-sign 
 Timer: eight timer  
 Display moving-sign’s information  

11..22  SSooffttwwaarree  FFeeaattuurree  

 Interface of the managing software can be in multiple languages  
 Color: single color, double color, base color.  
 Figure operation interface (What You See is What You Get)  
 Appearance size: according as user’s need to adjust. 
 Supports picture type: BMP. 
 Control method: asynchronism control 
 Communication method: Serial data port communication, network, modem. 
 Protocol type: simply serial data port communication protocol. 
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11..33  RRuunnnniinngg  EEnnvviirroonnmmeenntt  

Following give this software running’s requirement: 

Minimum PC System Requirements: 
OS: WIN9X/2K/XP 
Processor: Pentium4, 1GHz and up. 
RAM: 128MB and up. 
Hard Disk: 100MB hard disk space. 
Network: 10M TCP/IP port. 

11..44  TTeerrmmss  aanndd  DDeeffiinniittiioonnss  

11..44..11  TTeexxtt  WWoorrkk  AArreeaa    

The TEXT WORK AREA is a window that opens when either a NEW file or an 
existing file is selected from the FILE menu. 

“New” will create a new file. 
“Open” will open an existing file. 
All editing of the files is performed inside the text work area. 

11..44..22  FFiillee  ttyyppee    

Program data is stored as files. All file names are 8 characters long.  

There are three types of files: 

 Text File: Text files contain all displayed text messages and control characters, 
for example: move in type, move out type, move speed, pause time, window 
etc… A graphic may be also inserted in this file type. 

 Graphic File: Contains the graphics lattice data and graphics control 
characters like the graphic width, graphic height, graphic file name etc.... The 
graphic file name space is different and separate from the text file name space. 

 Window File: This is a special, separate text file type called by WINDOW 
control characters to display certain text and/or graphics in separate Sub Areas 
of the sign. 
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11..44..33  PPrrooggrraammmmiinngg  MMooddeess    

To edit a file in the text work area, enter into one of the four programming modes: 

 Edit Text File mode: This mode starts automatically when a new Text Work 
Area is created. Variety of functions and commands may be performed: 
input/modify text, input control characters, insert graphic, read messages 
to/from the Sign. 

 Edit Window mode: This mode starts automatically upon inserting of a 
Window control character. The Window’s start x- and y-position, width, 
height, text alignment and text content may be here modified. The program 
will return to the edit text file mode when the ‘Return’ command is executed. 

 Edit Window File mode: This mode starts automatically from the edit 
window mode when a window file is edited. This mode allows for input of 
display messages, graphics and some control characters. 

 Edit Graphic mode: This mode starts automatically when a graphic is edited. 

In the edit window mode or edit window file mode, the following commands are 
un-available: 

File menu:  
 New, Open: Create a New or Open an existing Text Work Area  

Insert menu: 
 Window: Insert a new window control character 

Read menu: 
 Text File: Read (download) text file to PC software from the Sign BIOS 
 Graphic File: Read (download) graphic file to PC software from the Sign 
BIOS 

Other menu: 
 Switch Text File: Display another text file in Text Work Area  
 Delete Text File 

To execute these two commands, the ‘Return’ command must be 
subsequently called in order to let the program return to the Edit Text File 
mode. 

 

11..44..44  CCoonnttrrooll  PPaanneell    

Basic functions available in the Control Panel dialog bar are as follows: 
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 �1� Text file list box: Select a Text file from the drop list. The file contents 
will be displayed in the text work area for editing. 

 �2� ReName button: To rename a text file click this button. Input a new file 
name in the dialog box and close the box to confirm. 

 �3� Font list box: Click inside the box. Select current font type from the 

drop list . To change the font of just a part of text in 

the TEXT WORK AREA, first highlight that part of text.  

 �4� Color List box: Click inside the box. Select current text color from the 

drop list . To change the color of just a part of text in 

the text work area, first highlight that part of text. 

 �5� Character property list box: Click inside the box. Select current text 

style (Normal, Bold, Wide etc.) from the drop list . 

To change the style of just a part of text in the Text Work Area, first highlight 
that part of text.  

Fig1.1 

�1� 

�2� 
�3� 
�4� 
�5� 
�6� 

�7� 
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 �6� Flash List box: Click inside the box. Select current text flash or no 

flash from the drop list . To change the style of just 

a part of text in the Text Work Area, first highlight that part of text. 

 �7� Display function’s information of the current button.  
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22..  OOppeerraattiioonn    

    If you want to use a software, you must install the software on computer. This 
software is needn’t setup for running. User only needs insert the CD of the software 
into your CD disk drive and copy it to your disk. Then double click left key of mouse 
on the software icon on the desktop to run it. 

This section is includes: 
 Setting  
 Main window introduction 
 Menu introduction 
 Operation process 

22..11  SSeettttiinngg    

Copy the control software from CD to your hard disk. Double click mouse left to 
run this software. Then it will display a figure window as following: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

    In above figure, click  button or select menu ‘File > New’ to create a new 

document. If user selects this command, it will display a dialog box for set the 
parameter of Moving-Sign as following fig show. 

Fig2.1 

Title Bar 

Toolbar 

Menu Bar 

Status bar 
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Parameter meaning: 

 Size: 
Width: the Moving-Sign’s width, unit: pixels. 
Height: the Moving-Sign’s height, unit: pixels. 

 Color: 
Single Color: The Moving-Sign can display red only.  
Double Color: The moving sign can display tri-color including Red, Green and 
Yellow which is composed of Red and Green two basic colors.  

 Text File Name: 
User can add more than one text file, so user must give each area one name to 
mark it. 

 
After set the parameter, click OK button to confirm.  
 
 

Fig2.2 
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22..22  MMaaiinn  WWiinnddooww  IInnttrroodduuccttiioonn  

The software has friendly operation interface. User can operate it very easy. 
When you run the software and setting the Moving-Sign’s parameter, there will a 
main frame for you to manage the Multi-Lingual moving sign.  

Following contents will introduce the main window. 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The main window includes title bar, menu bar, tool bar, status bar, text work area 
and control panel. Following we will give a simply introduction of them. 

1. Title Bar 
Title column is display the current title information.  
2. Toll Bar 
Tool bar includes many tools for editor message. In next part we will depict it. 
3. Menu Bar 

Menu bar includes kinds of operation option. There are ten kinds menu: file menu, 
edit menu, insert menu, update menu, read menu, communication setting menu, 
file manage menu, view menu, window menu and help menu. Those menus have 
their submenu too. 

Title Bar 

Toolbar 
Menu Bar 

Status bar 

Text work area 

Control panel 

Fig2.3 Main window 
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4. Status Bar 
Status bar is display some subjoin information such as screen number of the 
cursor, ready and so on.  

5. Text work area 
Text work area is used for editing file. 
6. Control panel 

Control panel includes some base function for editing text in text work area. In 
section 1.4.4 Control Panel has introduce it. 
 

The LED Multi-Line Moving-Sign software has many other windows. In the following 

contents we will introduce them stepwise.  
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22..33  MMaaiinn  MMeennuu  IInnttrroodduuccttiioonn  

This part described the main menu of this program. It includes following 
contents: 

 File menu 
 Edit menu  
 Insert menu 
 Update menu 
 Read menu 
 Communication setting menu 
 File Manage menu 
 View menu 
 Window menu 
 Help menu 

22..33..11  FFiillee  mmeennuu    

    Click mouse left key on the File it would be a submenu as fig2.4 shows. 
File includes some submenu: Language, New, Open, Close, Save, Save as, Recent 

File and Exit. 
 
 
 
 
 
 
 
 
 
 

 

22..33..11..11  LLaanngguuaaggee    

Select language which user wants to set. 
Click mouse left key on Language, it would be a dialog box as fig2.5 shows. 

User can use this submenu to switch the language of the program interface to another 
one.  

Fig2.4 File menu 
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Select one language from list box and then press OK button; the language of 
program’s interface will be changed to this language. About how to make a native 
resource, please refers to section 3.4 How to Change language of Program.  

 
 
 
 
 
 
 
 

22..33..11..22  NNeeww    

    Create a new document.  
When execute this menu command, it will display a dialog as fig2.2, set all 

parameter as section 2.1 described and then press ‘OK’ button to add a document. 

22..33..11..33  OOppeenn    

Open an existing document. 
User can use the menu to open an old file that has saved in the disk. Click mouse 

left key on open, it would be display a dialog box. You can browse the file that has 
saved in disk and select one to open. Then you can edit it or send it to moving sign. 
This menu has a shortcut button  in toolbar.  

22..33..11..44  CClloossee  

Close the active document. 
User can use the menu to close the active file. Click mouse left key on close, it 

would be display a dialog box to warning you to save the file in disk. User can select 
‘Yes’ to save or ‘No’ to not save, or ‘cancel’ to cancel this operation.  

 
 
 
 
 
 
 
 
 

Fig2.5 Language select 

Yes NO Cancel 

Fig2.6  
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22..33..11..55  SSaavvee    

Save the active document. 
Click mouse left key on save in the file menu. It will save the contents of 

currently active Text Work Area in the open file. This menu has a shortcut button  

in toolbar.  

22..33..11..66  SSaavvee  aass    

Save the active document with a new name. 

Click mouse’s left key on save as in the file menu. It will save the contents of 
currently active Text Work Area in a new file.  

22..33..11..77  RReecceenntt  FFiillee  

Open this document that has opened in recent.  

22..33..11..88  EExxiitt  

Quit the application and prompts save the document.  
Exit this program. If user selects the option, there would be a warning dialog box 

as fig2.6 shows. User can click ‘Yes’ or ‘No’ to select save the changed or don’t save 
or click ‘Cancel’ to cancel this operation. 
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22..33..22  EEddiitt  mmeennuu    

Click mouse’s left key on the Edit it would be a submenu as fig2.9 shows. 
This menu includes some submenu: New Area, Select Area, Remove/Rename 

Area, Cut, Copy, Paste, Select All, Delete. 
 
 
 
 
 
 
 
 

 

22..33..22..11  RReeddoo  

    Redo the previously undone action. 

22..33..22..22  UUnnddoo  

    Undo the last action.  

22..33..22..33  CCuutt  

Cut the selection and put it on the Clipboard. You can use “Ctrl + X” to do it.  

22..33..22..44  CCooppyy  

Copy the selection and put it on the Clipboard. You can use “Ctrl + C” to do it. 

22..33..22..55  PPaassttee  

Insert the contents of Clipboard. You can use “Ctrl + V” to do it.  

22..33..22..66  EEddiitt  

Edit window control char or graphic.  
 

Fig2.7 
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22..33..33  IInnsseerrtt  MMeennuu  

Click mouse’s left key on the Insert it would be a submenu as fig2.8 shows. 
This menu includes: Graphic, Window, Date & Time, Move Method, Row Space, 

Speed, Pause Time, Beep, Temperature, Include Text File, Normal/Special European 
Characters, and Counter. 

In following content, we will introduce these commands one by one.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

22..33..33..11  GGrraapphhiicc  

Insert an old graphic or make a new graphic and insert it. 
If user want insert a graphic into the current active text work area, please click 

mouse’s left-key on ‘Graphic…’ under insert menu. When select this command there 
will spring a dialog box as fig2.9 shows. User can select “Insert old graphic” or 
“Insert new graphic” by click mouse’s left-key on the single choose button of them. 

 means this command is selected.  
 
In following fig, it selects “Insert old graphic”.  
 

Fig2.8 Insert menu 
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 Insert old graphic 

If there have old graphic in the old graphic list, user can select a graphic that you 
want to insert into the text work area. The operate process is as following: 

1. Click mouse’s left-key on “Insert old graphic” or  in front of “Insert old 
graphic” to select it.  

2. Select a graphic from “Old graphic list” window. 
3. Click mouse’s left-key on ‘OK’ button to confirm.  
After the three steps, the selected graphic will be inserted into current active text 

work area. 
Note:  

    Graphic information includes graphic’s size (width and height). The unit is 
pixel or dot.   

    Preview window is display the graphic’s thumbnail.  

 Insert new graphic 

User can create a new graphic into the current active text work.  
Operate process: 
1. Click mouse’s left-key on “Insert new graphic” or  in front of “Insert  

Fig2.9 Insert Graphic 
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new graphic” to select it.  

2. Click mouse’s left-key on ‘OK’ button to confirm. Then there will spring a 
dialog box as following fig. 
 
 

 
 
 
 
 

 
 

 
 
3. Setting the graphic’s information such as graphic’s width and height, graphic 

file name in above fig dialog box.  
4. Click mouse’s left-key on ‘OK’ button to confirm. Then it will display a 

window as following fig. 
 
 
 
 
 
 
 
 
 

        
5. In draw graphic window (fig2.11 show) drawing your graphic. After click 

‘Save and Return’ command under edit menu of draw graphic window.  

After the five steps, a new graphic has inserted into the current active text work 
area. Following content depict how drawing graphic in the draw graphic window. 

 Drawing graphic 

In edit graphic mode, the main window will add a draw toolbar as following fig 
shows and the control panel will be changed to the graphic control panel. 

Fig2.10  

Fig2.11  
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Draw toolbar:  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

a) Available Drawing Tools: 

Pen, Select, Color fill, Line, Rectangle, Round rectangle, Oval, and Polygon. 
b) [S]  

When select the Shapes tool such as Line, Rectangle, Round rectangle, Oval, and 

Polygon, the area will display the shapes’ attribute for user select. 

If select tool line, it will display line width for selecting as fig2.13a shows. Blue 

color means it is selected. 
 
 
 
 

 
 

If select tool: Rectangle, Round rectangle, Oval, and Polygon. It will display fill 

attribute as fig2.13b shows. Blue color means it is selected. 

    [A]   No fill color  

    [B]   Have fill color  

    [C]   No frame  

c) Foreground color and Background color  
Click mouse’s left-key on color button for foreground and the right-key on color 

button for background.  

Fig2.12 

Select tool 

Foreground and Background color 

Rectangle tool 

Oval tool 

Pen tool 

Color fill tool Line tool 

Round rectangle tool 

Polygon tool 

[S]

Fig2.13 

[C] 

[A] 
[B] 

a b
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Drawing in work area:  
    The draw graphic work area is as fig2.11 shows.  

    To make a drawing graphic follow the order as below:  

- Select a drawing tool or a shape 
- Select foreground color 
- Select background color 
- Drag the mouse pressing the left button 
- Click on Save and Return under edit menu of draw graphic window to save the 

graphic and return to text work area.  

    Note: 
1. To import a graphics file (in *.bmp format) into the graphic work area, 

select Import graphic under the File menu. 
2. To export the graphics file (in *.bmp format) from the graphic work area, 

select Export graphic under the File menu of draw graphic window or 
mouse’s right-key menu. 

3. To delete a dot (pixel) in the graphic work area, first click on the select 
tool in the draw toolbar, select the area to be deleted and then click on 
the Delete under the Edit menu of draw graphic window or mouse’s 
right-key menu.  

4. To copy a dot (pixel) in the graphic work area, first click on the select 
tool in the draw toolbar, select the area to be deleted and then click on 
the Copy under the Edit menu of draw graphic window or mouse’s 
right-key menu.  

5. To cut a dot (pixel) in the graphic work area, first click on the select tool 
in the draw toolbar, select the area to be deleted and then click on the 
Cut under the Edit menu of draw graphic window or mouse’s right-key 
menu. 

6. To insert the content on clipboard into the graphic work area, click on 
the Paste under the Edit menu of draw graphic window or mouse’s 
right-key menu. 

7. To undo the last action of drawing, please click on Undo under the Edit 
menu of draw graphic window or mouse’s right-key menu. 

8. To redo the previously undone action of drawing, please click on Redo 
under the Edit menu of draw graphic window or mouse’s right-key 
menu. 
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 Graphic control panel  

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 �A� Currently edited graphic file name.  

 �B� To exit the Graphics Editor clicks this button and return to text work area to edit 

normal file. 

When this command is executed, the program will exit the Edit Graphic 
mode and automatically enter the Edit Text mode. 
The previously edited graphic will be automatically inserted into the text work 
area. 

 Edit current graphic in text work area 

User can edit the graphic that has inserted in current text area. When the cursor 
is at the graphic’s location, the control panel will be changed to fig2.15. User only 
clicks on ‘Edit’ command in the control panel. It will into the Edit Graphic mode to 
edit the graphic. Then you can edit the graphic. 

Note:  
User can click mouse’s right when the cursor is at the graphic’s location. There 
will display a right-key menu. Click on ‘Edit Graphic’ command under the 
right-key menu as fig2.16 shows, it will into the Edit Graphic mode too. 
 
 
 

�A� 
�B� 

Fig2.14 
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22..33..33..22  WWiinnddooww    

Insert window control character into the text work area. 
Window Control character allows assigning a separate area on the Moving-Sign 

that may contain separate text or graphic.  
The window control character attribute include: Start x-position, Start y-position, 

width, height, and Align.  

 Enter to Edit Window mode 

Click mouse’s left-key on ‘Window’ command under insert menu to execute it. 
If it be executed, the program will enter to Edit Window mode. In following dialog 
box select the number of window and split type, then click ‘Ok’ button to confirm.  

 
 

Fig2.15 

Fig2.16 
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 �1� Select number of areas (windows) on the Sign. Maximum value is 4. 
Notes: To split the Sign into more than 4 areas, select here “User-defined”. 

Please refer to section 3.2 Split the Sign into more than four Areas. 

 �2� Select the arrangement type of “sub-windows”.  

Notes: the digit in each sub-area is the area’s display sequence order. 

 Size of “sub-windows” 

When user click ‘OK’ button to confirm in above dialog box, it will display a 
dialog box to setting size of the “sub-windows” and other attributes.  

 
 
 
 
 
 
 
 
Over mouse on split line when the mouse’s shape changed to ‘  ’, press mouse’s 

left-key and dragging the split line to alter the sub-window’s size. 
 
 

Fig2.17 

�1� 

�2� 

Fig2.18 
Split line 
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 Window Control panel 

 
 
 
 
 
 
 
 
 
 
 
 

 
 

 �1� Sub-window list box. From the drop list select a sub-window for 
editing. 

 �2� The window’s start x-position. This value can’t be changed here.  
 �3� The window’s start y-position. This value can’t be changed here.  
 �4� The window’s width. This value can’t be changed here. 
 �5� The window’s height. This value can’t be changed here. 

Note: Above attributes can’t be changed in here. Please refer to fig2.18 for 

instructions how to alter the above attributes.  
 �6� Set the window’s align: Horizontal: left, right, center. Vertical: top, 

bottom, center.  
 �7� Set the text file which will run in this window.  

A “Window File” must be created before it can be edited. Click this 
command, it will display a button. Then click the button to execute it. A 
dialog box will be display as following fig.  
 
 
 
 
 
 
 

�1� 

�2� 
�3� 
�4� 
�5� 
�6� 
�7� 
�8� 
�9� 

�10�

Fig2.19 

� 

� 

Fig2.20 



 

MANAGEMENT SOFTWARE                                               V3.10 
Date: 2007/03/08                                              ©All Rights Reserved. 

- 27 - 

 
� Select a Window File name from the pull down list. 
� To create a new window file click this button. A dialog as in fig2.21 will 

prompt for input of the file name. Program will return to edit window 
mode automatically. 

 
 
 
 
 
 
 
 

 
 

 
 �8� Edit the text file which will run in this window.  

Click this command to edit the window file content. The program will enter 
into the edit window file mode with the text work area of size and alignment 
as set in the previous steps and the following control panel will be displayed: 
 

 

 

 

 

 

 

 

 

 

 

 

 

Click ‘Return’ command, it will display a button. Click the button to finish 
editing of the window file. The program will return to the edit window mode.  

 
 �9� Close the window file’s edit and return to the normal file’s edit. 

Fig2.21 

Fig2.22 



                                                                           OOPPRREEAATTIIOONN    

MANAGEMENT SOFTWARE                                               V3.13 
Date: 2007/03/08                                              ©All Rights Reserved. 

- 28 - 

Click ‘End Edit’ command, it will display a button. Click the button to end 
the window’s setting. The program will return to the edit text file mode. 

 �10� Display function’s information of the current button.  

22..33..33..33  DDaattee  &&  TTiimmee  

Insert date or time. 
Click mouse’s left-key on ‘Date &Time’ command under insert menu to execute 

this command. It will display a dialog box as following fig. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Select the date and/or time format and click ‘Insert’ button to insert the date and 

time into the text work area. 

22..33..33..44  MMoovvee  MMeetthhoodd    

Insert move in/out method control character to control the message’s move 
in/out method on the Moving-Sign.  

Click mouse’s left-key on ‘Move Method’ command under insert menu to 
execute it. There will display a dialog box as fig2.24. 

Select the desired move method from the drop list box and click ‘OK’ button to 

confirm. The move method character  will be inserted into the text work area.  

The control panel will display as fig2.25. 
User can change move in method in�1�, and change move out method in�2�. 

Fig2.23 
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Note: 

If a Move Method control character is inserted in the middle of a message, the 
program will move the message following the Move Method control character to a 
new screen. 

In other words, the Move Method control character must be the first character of 
the screen. 

The Move In control character before a screen is for controlling the move in 
method for this screen. While the Move Out control character before the second 
screen is for controlling the move out method for the first screen. So, there is NO  
 
move out method for the first screen. If the first screen has a move out method set, 

Fig2.24 

Fig2.25 

�2� 
�1� 
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the program will discard this move out method. 
The screen’s move out method can also be set as “[NONE]”. It means that the 

screen does not have a move out method, so the first screen’s move out method is the 
same as the second screen’s move in method. 

Note, That the move in method cannot be set as “[NONE]”. 

22..33..33..55  RRooww  SSppaaccee    

Insert space between of rows. 
Adjust the row space (row pitch) between of rows use this command. The value 

range is from ‘0’ to the sign’s height less ‘1’. And the default row space is ‘0’. When 
the row space value is set as ‘0’, the program will pack as many rows on the sign as 
possible.  

Click mouse’s left-key on ‘Row Space’ command under insert menu to execute 
the command. A dialog box will be display as following fig. 

 
 
 
 
 
 
 
 
 
 
 

Select the row space value from the drop list box in above fig. Then click ‘OK’ 

button to confirm. A row space control character  will be inserted into the Text 

work Area. And the control panel will changed as fig2.27.  
User can change the row space (row pitch) in drop list�1�of control panel. 

22..33..33..66  SSppeeeedd    

Insert the speed control character to control the message’s move speed on the 
sign. 

There are eight available speeds such as [speed 1], [speed2],…, [speed8]. 
The [speed1] is the fastest, the [speed 8] is the slowest.  
 
The default speed is [speed 5]. 

Fig2.26 
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Click mouse’s left-key on ‘Speed’ command under insert menu to execute the 
command. A dialog box will be displayed as fig2.28. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

�1� 

Fig2.27 

Fig2.28 
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Select the move speed in the drop list box of the insert move speed dialog box as 

fig2.28. Then click ‘OK’ button to confirm. A speed control character  will be 

inserted into the Text Work Area. And the control panel is changed as fig2.29 shows. 
User can change the move speed in the drop list�1�of the control panel. 

22..33..33..77  PPaauussee  TTiimmee    

Insert the pause time control character to control the message’s pause time on the 
Moving-Sign. 

There are 8 available periods: 0, 1, 2, 3, 5, 10, 30 and 60 seconds. 
The default pause is 5 seconds. 
Click mouse’s left-key on ‘Pause Time’ command under insert menu to execute 

the command. A dialog box will be displayed as fig2.30.  
 
 
 
 
 
 
 
 

 
 
 

�1� 

Fig2.29 

Fig2.30 
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Select the pause time from the drop list box in above dialog box. Then click ‘OK’ 

button to confirm. A speed control character  will be inserted into the Text Work 

Area. And the control panel is changed as fig2.31 shows. 
 
 
 
 
 
 
 
 
 
 
 

 
User can change the pause time in the drop list�1�of the control panel. 

22..33..33..88  BBeeeepp    

This control character sets the beep sound during display.  
When program runs to this control character, the Moving-Sign will beep.  
There are 3 available sounds: Beep 1, Beep 2 and Beep 3. 
The default beep is beep 1.  
Click mouse’s left-key on ‘Beep’ command under insert menu to execute the 

command. A dialog box will be displayed as fig2.32.  
 
 
 
 
 
 
 
 
 
 
 

Fig2.31 

�1� 

Fig2.32 
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Select the pause time from the drop list box in above dialog box. Then click ‘OK’ 

button to confirm. A speed control character  will be inserted into the Text Work 

Area. And the control panel is changed as fig2.33 shows. 
User can change the beep in the drop list�1�of the control panel. 
 
 
 
 
 
 
 
 

 
 
 
 
 

22..33..33..99  TTeemmppeerraattuurree      

Insert Celsius system or Fahrenheit or Absolute temperature into text work area.  
There are three available temperature modes: Celsius, Fahrenheit, Absolute 

temperature.  
The default beep is Celsius.  
Click mouse’s left-key on ‘Temperature’ command under insert menu to execute 

the command. A dialog box will be displayed as fig2.34.  
 
 
 
 
 
 
 
 
 
 

�1� 

Fig2.33 

Fig2.34 
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Select Celsius, Fahrenheit or Absolute Temperature and then select ‘OK’ button 

to insert corresponding temperature modes. The ‘25�’, ‘72�’ or ‘298K’ string will be 
inserted into text work area. And the control panel will changed to following fig. 

User can change the temperature mode in the drop list�1�of the control panel. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Note:  
Because program can’t get the temperature when insert temperature control character, 
so the number ‘25�’, ‘72�’ or ‘298K’ is optional. Actually, it could be -10� or 
another value. If want to display temperature, user must order the temperature sensor 
separately when order Signs.  

22..33..33..1100    IInncclluuddee  TTeexxtt  FFiillee    

Insert one text file to another text file. 
When a similar message is to be displayed in several text files, the shared message 

may be saved in a separate text file, and “Included” for display in other files. 
A separate text file must be created first (See section 2.3.7.3 Add Text File). 
Hypothesis, we have created a separate text file (SUB-FILE). Now, we insert the 

SUB-FILE to the MAIN text file. First, click mouse’s left-key on ‘Include Text File’ 
command under insert menu to execute this command. A dialog box will be displayed 
as following fig.  

�1� 

Fig2.35 
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Select your desired inserted text file (this is SUB-FILE), then click ‘OK’ button to 
confirm. A include text file control character  will be 
inserted into text work area. And the control panel is changed as fig2.33 shows. 

 
 
 
 
 
 
 
 
 
 
 
User can change the “include text file’ in the drop list�1�of the control panel. 
 
 

Fig2.36 

Fig2.37 

�1� 
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22..33..33..1111    NNoorrmmaall//SSppeecciiaall  EEuurrooppeeaann  CChhaarraacctteerr  

Insert normal or special European character into text work area. 
Click mouse’s left-key on ‘Special European Character’ command under insert 

menu to execute this command. A dialog box will be displayed as following fig. User 
can select to insert special characters or normal characters by click on “Special 
characters” option or click on “Normal pecial characters” option. Then select the 
desired European character by click it in the window, then click ‘Insert’ button to 
insert the character into text work area. 

 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 

 
 
 
 

22..33..33..1122    CCoouunntteerr  

Insert counter character. 
The counter character includes In-counter and De-counter. You can In-Counter 

from one starting time or De-Counter to one ending time with days, hours, minutes or 
seconds. 

Fig2.38 
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Click mouse’s left-key on ‘Counter’ command under insert menu to execute this 
command. A dialog box will be displayed as fig2.39.  

Select the type of counter (In-counter or De-Counter) and the unit of counter from 
the first list box control, such as days, hours, minutes or seconds, and then set the 
starting date and time (for In-Counter) or the end date and time (for De-counter) from 
the Date and Time, at last press ‘OK’ button to insert it to Text Work Area. The max 
value of counter is 65535, a larger number will be displayed as ‘-----’. 0 will be  

 
displayed when the time passed (for De-Counter) or the time has not reached (for 
IN-Counter). 

 
 
 
 
 
 
 
 
 
 

 
Remark: 

1. Date select:  
Click the drop list box ‘�’ to select the date, it will display a dialog box as 

following fig. Use  button to select prevenient month and use  

button to select next month. Then click on your desired date to select date.  
 

 
 
 
 
 
 
 
2. Time select: 

Click ‘H’ in list box ‘�’ to adjust the hour. Press  button to increase it, 

Fig2.39 

� 

� 

� 

H M S 

Fig2.40 
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press  button to reduce it. 
Click ‘M’ in list box ‘�’ to adjust the minute. Press  button to increase it, 
press  button to reduce it. 
Click ‘S’ in list box ‘�’ to adjust the second. Press  button to increase it, 
press  button to reduce it. 

When insert the counter into text work area, the control panel will be changed to 
following fig. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 �1� Select the type of counter (IN-Counter or DE-Counter).  
 �2� Set the format of IN-Counter. 
 �3� Set the start date time of IN-Counter.  

 
 
 
 
 

�1� 
�2� 
�3� 

Fig2.41 
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22..33..44    UUppddaattee  MMeennuu  

Click mouse’s left key on the Update it would be a submenu as fig2.42 shows. 
The menu includes some submenu: Change Address, Change Baud Rate, All(Text 

Files, Graphic Files and Schedules), Text File, Graphic File, Schedule, Adjust Time, 
Test Display Board, Turn the Sign OFF, Turn the Sign ON, Setting for Auto ON/OFF, 
Clear the Sign, and Set Default File. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

22..33..44..11  CChhaannggee  AAddddrreessss  

Change the Sign’s address from one to another.  
A sign has a feature which allows a unique number or "serial address"(this called 

"address" for short) to be assigned to the sign. This address permits you to send 
messages to an individual sign on a network. 

Click mouse’s left-key on ‘Change Address’ command to execute the command. 
A dialog box will be displayed as fig2.43.  

Input the old sign’s address in the first text box of the dialog box, and input a new 
sign’s address in the second text box of the dialog box. Then click ‘Setting’ button to 
confirm the address change. 

 
 

Fig2.42 Update menu 
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22..33..44..22  CChhaannggee  BBaauudd  RRaattee  

Change the baud rate of communication between the control PC and the 
Moving-Sign.  

Click mouse’s left-key on ‘Change Baud Rate’ command to execute the 
command. A dialog box will be displayed as fig2.44. 

 
     
 
 
 
 
 
 
 

Select one baud rate that you want to set. Then click ‘Update’ button to confirm 
change the Sign’s baud rate.  

When user click ‘Help’ button on above dialog box, it will display another dialog 
box for you some notes as following: 

 
 
 
 
 

 
 
 

Fig2.43 

Fig2.44 

Fig2.45 
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22..33..44..33  AAllll  ((TTeexxtt  FFiilleess,,  GGrraapphhiicc  FFiilleess  aanndd  SScchheedduulleess))    

Send all text files, Graphic files and schedules to the Moving-Sign. 

22..33..44..44  TTeexxtt  FFiillee    

Send text file to Moving-Sign. 
Use this command to transmit(download) the text files from PC to Moving-Sign. 

Click mouse’s left-key on ‘Text File’ command under update menu to execute it. A 
dialog box will be displayed as following: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Exist (available) text file: 
List all available text files for sending (uploading) to the Sign.  
In order to “Select All Files” or “Un-Select All Files”, click the mouse’s 
right-key on the window area (green area in above fig). A selection box � will 
spring. 
 Send Option: 

 Clear All Memory - Tick this check box will clear all of the memory 
contents in the Sign, include graphic files, text files and schedule tasks, 
when transmitting new message to sign. 

 Clear All Text Files - Tick this check box will clear all of the Text Files 
in the Sign memory when transmitting new message to sign. 

 Update - Click this button to transmit (download) the selection of text files 
to the Sign. 

� 

Fig2.46 
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22..33..44..55  GGrraapphhiicc  FFiillee    

Send graphic file to Moving-Sign. 
Use this command to transmit(download) the graphic files from PC to 

Moving-Sign. Click mouse’s left-key on ‘Text File’ command under update menu to 
execute it. A dialog box will be displayed as following: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Exist (available) text file: 
List all available text files for sending (uploading) to the Sign.  
In order to “Select All Files” or “Un-Select All Files”, click the mouse’s 
right-key on the window area (green area in above fig). A selection box � will 
spring. 
 Send Option: 

 Clear All Memory - Tick this check box will clear all of the memory 
contents in the Sign, include graphic files, text files and schedule tasks, 
when transmitting new message to sign. 

 Clear All Text Files - Tick this check box will clear all of the Graphic 
Files in the Sign memory when transmitting new message to sign. 

 Update - Click this button to transmit (download) the selection of graphic 
files to the Sign. 

 
 

� 

Fig2.47 
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22..33..44..66  SScchheedduullee  

Let user set the running start and end date & time of one text file. 
Click mouse’s left-key on ‘Schedule’ command under update menu to execute it. 

A dialog box will be displayed as following fig (this has click ‘Add New Task’ to 
create a task). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Task NO. - Specifies the order number of the current task. If the program has no tasks, 

this window will say: “No Task”. 

 Enable this task - Upon checking this check box, the specified task will be 
in effect. 

 Run date: 
 From [Y-M-D] - The start date for the task. If the year, month or day is 

set to 0, the task will start each year, month and day respectively. 
 To [Y-M-D] - The end date of the task. If the year, month or day is set to 

0, the task will end each year, month and day respectively. 

 Run time: 
 From [hh:mm] - The start time of the task. 
 To [hh:mm] - The end time of the task. 

 Set weekly - Week days for running of the task. The default setting is from  

Fig2.48 
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Monday to Sunday. 

 Text file to be run in task - Select the text file to be run in this task. 

 The task’s priority is - Set the task priority level as NORMAL, LOW or HIGH. 

 Add New Task - Click this button to add a new task in the task list. 

 Delete Task - Click this button to delete a task from the task list. 

 Setting - Click this button to send (upload) all tasks to the Sign. 

 Close - Click this button to end this procedure. 
 

The following example will show how to implement the following functions: 
File A run from 8.30 AM till 12.00 AM 
File B run from 12.00 AM till 18.00 PM 

File C run from 18.00 PM till 8.30 AM 

Operation process: 

1) Run program 'E2000TP.exe'. 
2) Select menu File>New, typed 160 in ‘Width’, 16 in ‘Height’ and ‘FILEA’ in 

‘Text File Name’, then click ‘OK’ button. 
3) Typed ‘file A from 8:30 AM till 12:00 AM’ in FILEA 
4) Select menu File Manage>Add Text File... to add text file ‘FILEB’. Types 

‘FILEB’ in ‘Text File Name’, then click ‘OK’ button. 
5) Typed ‘file B from 12:00 AM till 18:00 PM’ in FILEB. 
6) Select menu File Manage>Add Text File... to add text file 'FILEC'. Types 

‘FILEC’ in ‘Text File Name’, then click ‘OK’ button. 
7) Typed ‘file C from 18:00 PM till 8:30 AM’ in FILEC. 
8) Select menu Update>Program Schedule… Click button ‘Add New Task’ 

to add the first schedule. Type ‘8:30’ in ‘From [hh:mm]’, ‘12:00’ in ‘To 
[hh:mm]’. In ‘Text file to be run in task’ list box, select FILEA. 

9) Click button ‘Add New Task’ to add the second schedule. Type ‘12:00’ in 
‘From [hh:mm]’, ‘18:00’ in ‘To [hh:mm]’. In ‘Text file to be run in task’ list 
box, select FILEB. 

10) Click button ‘Add New Task’ to add the third schedule. Type ‘18:00’ in 
‘From [hh:mm]’, ‘8:30’ in ‘To [hh:mm]’. In ‘Text file to be run in task’ list 
box, select FILEC. 
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11) Select menu File>Save to save all files and schedules to hard disk. 
12) Select menu Update>All to send all text files and schedules to Moving-Sign. 

Now you can test whether the schedule is run correctly: 

1) Change your PC’s time to 9:00 AM, and select menu Update>Adjust Time 
to make the Sign’s time same with PC’s, now the sign will run FILEA. 

2) Change your PC’s time to 13:00 PM, and select menu Update>Adjust Time 
to make the Sign’s time same with PC’s, now the sign will run FILEB. 

3) Change your PC’s time to 19:00 PM, and select menu Update>Adjust Time 
to make the Sign’s time same with PC’s, now the sign will run FILEC. 

22..33..44..77  AAddjjuusstt  TTiimmee    

Adjust the Moving-Sign’s time with computer time. 
Click mouse’s left-key on ‘Adjust Time’ command under update menu to execute 

it.  

22..33..44..88  TTeesstt  DDiissppllaayy  BBooaarrdd  

Test the display board whether there are some dots bad. 
This command will call a dialog, which will allow send a request to the Sign to 

display a sequence of full screens in three colors: red, green and yellow. Each color 
will remain on screen for 5 sec, and the sequence it will loop back infinitely until the 
close button is clicked.  

22..33..44..99  TTuurrnn  tthhee  SSiiggnn  OOFFFF  

Close the Moving-Sign.  

22..33..44..1100    TTuurrnn  tthhee  SSiiggnn  OONN  

Open the Moving-Sign. 

22..33..44..1111    SSeettttiinnggss  ffoorr  AAuuttoo  OONN//OOFFFF    

Set the time for auto turn on/off the Moving-Sign. 
Click mouse’s left-key on ‘Setting for Auto ON/OFF’ command under the update 

menu to execute the command. A dialog box will be displayed as following fig.  
 
 
 

 

H 

H 

M

M

� 
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Tick the ‘ON by auto’ check box to enable auto turn ON sign, and set the turn ON 

time in list box �. 
Tick the ‘OFF by auto’ check box to enable auto OFF sign, and set the OFF time 

in list box �. 

If want to disable the auto ON/OFF function, tick the “ON/OFF by manual” check 
box. 

Press “Update” button to transmit the settings to sign. 

Remark: 
Set time:  

Click ‘H’ in list box ‘�’ or ‘�’ to adjust the hour. Press  button to increase it, 
press  button to reduce it. 

Click ‘M’ in list box ‘�’ or ‘�’ to adjust the minute. Press  button to increase it, 
press  button to reduce it. 

NOTE: The In-counter function may be not exists in old BIOS software version. 

22..33..44..1122    CClleeaarr  TThhee  SSiiggnn    

Clear all tasks or all files or all memory.  
This command will transmit a command to clear a part or all of the memory 

contents in the Sign when it is executed. 
Click mouse’s left-key on ‘Clear the Sign’ command under update menu to 

execute it. There will be display a dialog box as fig2.50. 
User can select the desired function from the function list in the dialog box, and 

click it to execute the function.  
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22..33..44..1133    SSeett  DDeeffaauulltt  FFiillee    

Set file that the Moving-Sign is to be run.  
Click mouse’s left-key on ‘Set Default File’ command under update menu to 

execute it. A dialog box will be displayed as following fig. 
 
 
 
 
 
 
 
 
Select a exist file from the drop list box in above dialog box. Then click ‘Setting’ 

button to confirm. It will transmit this command to the Moving-Sign.  
 
 

Fig2.51 
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22..33..55  RReeaadd  MMeennuu  

Click mouse’s left-key on the Read, it would be a submenu as fig2.52 shows. 
The menu includes some submenu: Memory Info, Text File, Graphic File, 

Schedule Task, Default File, Auto ON?OFF Settings, Sign BIOS Information, 
Product S/N, and Config Word. 

 
 
 
 
 
 
 
 
 

 
 

22..33..55..11  MMeemmoorryy  IInnffoo  

Read the memory information from Moving-Sign to PC. 
Click mouse’s left-key on ‘Memory Info’ command under read menu to execute 

the command. It will transmit a command to sign and display a dialog box for you 
some memory information as following. 

 

 

 

 

 

 

 

 

 

 

 

 
 

Fig2.52 

Fig2.53 
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22..33..55..22  TTeexxtt  FFiillee    

Read a text file directory and text file from bios.  
Click mouse’s left-key on ‘Text file’ command under read menu to execute the 

command. A dialog box will be displayed for you select communication port and 
sign’s address. Then click ‘OK’ button to confirm and another dialog box will be 
displayed as following fig.   

Click ‘Read directory’ button to display the exit text file in bios. Then select the 
desired file in “Exit text file in BIOS” window and click ‘Read File’ button to read it. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Note:  
When ‘Close’ button is clicked to close this dialog, and at this time, if have some text 
files been uploaded with the same file name in software, the program will ask if to 
overwrite the existing text file in software. Select ‘Yes’ button to overwrite or ‘No’ 
button to discard the upload file. 

22..33..55..33  GGrraapphhiicc  FFiillee  

Read a graphic file directory and graphic file from bios.  
Click mouse’s left-key on ‘Graphic file’ command under read menu to execute the 

command. A dialog box will be displayed for you select communication port and 
sign’s address. Then click ‘OK’ button to confirm and another dialog box will be 
displayed as following fig.  

Fig2.54 
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Click ‘Read directory’ button to display the exit graphic file in bios. Then select  

the desired file in “Exit Graphic file in BIOS” window and click ‘Read File’ button to 
read it. 
 
 
 
 
 
 
 
 
 

 
 
 
 

 
 
Note:  
When ‘Close’ button is clicked to close this dialog, and at this time, if have some 
graphic files been uploaded with the same file name in software, the program will ask 
if to overwrite the existing graphic file in software. Select ‘Yes’ button to overwrite or 
‘No’ button to discard the upload file. 

22..33..55..44  SScchheedduullee  TTaasskk  

Read schedule from bios. 
Click mouse’s left-key on ‘Graphic file’ command under read menu to execute the 

command. A dialog box will be displayed for you select communication port and 
sign’s address. Then click ‘OK’ button to confirm and another dialog box will be 
displayed as following fig. It shows the schedule task of Moving-Sign.  

 
Note:  
When ‘Close’ button is clicked to close this dialog, and at this time, if have some 
schedule tasks been uploaded with the same schedule task name in software, the 
program will ask if to overwrite the existing schedule task in software. Select ‘Yes’ 
button to overwrite or ‘No’ button to discard the upload file.  

Fig2.55 
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22..33..55..55  DDeeffaauulltt  FFiillee    

Read the default running file from Moving-Sign.  
Click mouse’s left-key on ‘Default File’ command under read menu to execute it. 

A dialog box will be displayed for you select communication port and sign’s address. 
Then click ‘OK’ button to confirm. It will transmit a command to Moving-Sign. 
Lastly, there will displays a dialog box for the default file information as following 
fig. 

 
 
 
 
 
 
 
 
 
 
 
 

Fig2.56 

Fig2.57 
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22..33..55..66  AAuuttoo  OONN//OOFFFF  SSeettttiinnggss    

Read the settings auto ON/OFF from Moving-Sign. 
Click mouse’s left-key on ‘Auto ON/OFF Setting’ command under read menu to 

execute it. A dialog box will be displayed for you select communication port and 
sign’s address. Then click ‘OK’ button to confirm. It will transmit a command to 
Moving-Sign. Lastly, there will displays a dialog box for the auto ON/OFF 
information as following fig. 

 
 
 
 
 
 
 
 
 
 

 
 
Note: 

1. If don’t set auto turn ON/OFF the sign, it will display “MANUAL” in above 
dialog box. 

2. This function may be not exists in old BIOS software version.  

22..33..55..77  SSiiggnn  BBIIOOSS  IInnffoorrmmaattiioonn    

Read bios information of Sign such as Sign Model, BIOS version, BIOS release 
date, protocol version, Hardware version and so on. 

Click mouse’s left-key on ‘Sign BIOS Information’ command under read menu to 
execute it. A dialog box will be displayed for you select communication port and 
sign’s address. Then click ‘OK’ button to confirm. It will transmit a command to 
Moving-Sign. Lastly, there will displays a dialog box for the sign bios information as 
following fig. 
Note: 

This function may be not exists in old BIOS software version. 

Fig2.58 
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22..33..55..88  PPrroodduucctt  SS//NN    

Read the product S/N from Moving-Sign. 
Product S/N is helpful for product’s maintenance.  
Click mouse’s left-key on ‘Product S/N’ command under read menu to execute it. 

A dialog box will be displayed for you select communication port and sign’s address. 
Then click ‘OK’ button to confirm. It will transmit a command to Moving-Sign. 
Lastly, there will displays a dialog box for the product S/N information as following 
fig. 

 
 
 
 
 
 
 
 
 
 
 

Note: 
1. If the sign doesn’t have “Product S/N’, it will display “NONE” in above 

dialog box.  

Fig2.59 

Fig2.60 
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2. This function may be not exists in old BIOS software version.  
 
 

22..33..55..99  CCoonnffiigg  WWoorrdd  

Read the Moving-Sign’s config information. 
Click mouse’s left-key on ‘Config Word’ command under read menu to execute it. 

A dialog box will be displayed for you select communication port and sign’s address. 
Then click ‘OK’ button to confirm. It will transmit a command to Moving-Sign. 
Lastly, there will displays a dialog box for the config information as following fig. 

 
 
 
 
 
 
 
 
 
 
 
 

Note: 
This function may be not exists in old BIOS software version. 
 
 
 

Fig2.61 
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22..33..66  CCoommmmuunniiccaattiioonn  SSeettttiinnggss  MMeennuu  

Click mouse’s left key on the Communication Settings, it would be a submenu 
as fig2.62 shows. 

This menu includes some submenu: Communication Mode Settings, Set Comport 
& Addr.(RS232), Set Baud Rate(RS232), Select Modem, Dial by Modem, Hang Up 
Modem Connection, and Hang Up TCP/IP Connection. 
     

 
 
 
 
 
 
 
 
 
 

22..33..66..11  CCoommmmuunniiccaattiioonn  MMooddeemm  SSeettttiinnggss  

Select communication mode (RS232 or TCP/IP) and edit server IP address.  

The TCP/IP allows you to connect one or more signs to a Local Area Network 
(LAN) using Ethernet Adapters. 

Before user can transmit messages to Signs by Local Area Network (LAN), user 
must configure Ethernet Adapter correctly. Please refer to NetJetSetting manual to 
learn about how to configure Ethernet Adapter. 

Click mouse’s left-key on ‘Communication Modem Settings’ command under 
read menu to execute it. A dialog box will be displayed as fig2.63. 

User can select the communication mode by click the radio button of ‘RS232’ or 
‘TCP/IP’. Following content will introduces how to select RS232 mode or TCP/IP 
mode. 

 RS232 mode 
Click  in “Communication Mode” window, then click ‘Close’ button. 

 TCP/IP mode 
1. Click  in “Communication Mode” window.  
 

Fig2.62 



 

MANAGEMENT SOFTWARE                                               V3.10 
Date: 2007/03/08                                              ©All Rights Reserved. 

- 57 - 

 

2. Set the IP address. Click  button, it will display a dialog box 

to set the IP address as fig2.64. In dialog box input the group name and IP 
address, then click ‘OK’ button to confirm. Then the group’s name and IP 
address (“Name<=>IP address”) will be displayed in “IP address settings” 
window.  
Group name: Purpose of Group Name is just easy remembering the IP 
address. 
IP Address: Specify the 4-node Internet Protocol address for the Ethernet 
Adapter connected to Sign to which you will talk. Ask your network 
administrator if you don’t know this address.  
User must remark each node of IP address must less 255. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig2.63 

Fig2.64 
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If you want to change or delete the IP setting, select the group name and IP 
address (Group1<=>192.168.1.252) in “IP address settings” window then 
click ‘Edit Group’ button or ‘Delete Group’ button.  
3. Input the IP port of device. This value must be same with Ethernet       
Adapter’s setting. The default setting is 5005. Please refer to NetJetSetting 
manual to learn about how to set IP port for Ethernet Adapter. 
4. Click ‘close’ button to exit. 
 
When transmit messages to Moving-Sign, program will call the remote 
Ethernet Adapter, and set up the connection automatically.  
Note: If “Hang up TCP/IP connection when sending over” is checked, it will 
hang up the connection automatically when messages are transmitted over. 

22..33..66..22  SSeett  CCoomm  PPoorrtt  &&  AAddddrr..((RRSS--223322))  

Set the COM port and the address of Moving-Sign that will receive massage. 
Click mouse’s left-key on ‘Set Comport & Addr.(RS-232)’ command under 

communication settings menu to execute it.  
If the Moving-Sign connects to PC by RS232 port into a network (checked the 

232 in fig2.63), it will display a dialog box as following. 
 

 
 
 
 
 
 
 
 
 
 
 
 
Select the communication port that connects to cable on PC from the drop list box 

in above dialog box. One end of cable is connecting this communication port on PC; 
another end of cable is connecting Signs. This cable transmits messages to each signs. 

Lastly, click ‘OK’ button to confirm. 

Fig2.65 
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If connect one or more signs to a Local Area Network (LAN) using Ethernet 

Adapters (checked the TCP-IP in fig2.63), it will display a dialog box as below: 
 
 
 
 
 
 
 
 
 
 
 
 

 
Select the IP address assigned to Ethernet Adapters, which is connected with 

Signs you will talk to. To finish setting up a Local Area Network (LAN) connection, 
you have to set up a group at first. How to set up a group, please refer to section 
2.3.6.1 communication modem settings. 

Note: 
1. To set multiple Sign ID Addresses for communication, use a comma to 

separate the IDs and a dash to set a range of IDs. For example, “1,3,6,8” will 
select IDs: 1, 3, 6 and 8. Similarly: “3-50” will select all Signs with ID 
Addresses between 3 and 50 for communication. A combination of these 
formats may also be used, for instance: “1,3,6,8, 10-50”. 

2. Address 0 should be used with care because sending a message to a sign 
with address 0 can also send the message to all the signs on a given Device. 
For example, if a sign with an address of 1 were also connected to Local 
Area Network (LAN), then whenever a message was sent to sign 0,sign 1 
would also receive it. In other words, the address 0 is a “broadcast” address. 

 
 
 
 
 

Fig2.66 
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22..33..66..33  SSeett  BBaauudd  RRaattee((RRSS--223322))    

Set baud rate of communication. 
Click mouse’s left-key on ‘Set Baud Rate(RS-232)’ command under 

communication settings menu to execute it. A dialog box will be displayed as 
following. 

 
 
 
 
 
 
 
 
 
Select the baud rate from the drop list box in above dialog box. Then click ‘OK’ 

button to confirm. The default baud rate is 9600bps. 

Note: 
If changed the default baud rate setting, you must change the Signs’ baud rate 

setting by Remote Control. In other words, the baud rate setting in PC software must 
be same with Signs’ baud rate setting, otherwise, it will cause communication failed. 

22..33..66..44  SSeelleecctt  MMooddeemm    

Check the modem and select modem used by program. 
Modem (or "remote") connection - Typically, this method is used when these 

signs you wish to communicated are not in the building (or city, etc.). In this type of 
connection, a modem is attached to your PC and another modem is attached to one or 
more signs at the other location. At times, which you specify, messages are 
transmitted to the signs when the PC modem "call" the signs' modem. 

Click mouse’s left-key on ‘Select Modem’ command under communication 
settings menu to execute it. A dialog box will be displayed as fig2.68. 

 
 
 

Fig2.67 



 

MANAGEMENT SOFTWARE                                               V3.10 
Date: 2007/03/08                                              ©All Rights Reserved. 

- 61 - 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Installed modem(s) - list all modems installed in PC. If PC has installed more 

than one modem, user must select one modem as the default modem which to be used 
to transmit messages to Sign. In above fig, there isn’t any modem.  

22..33..66..55  DDiiaall  bbyy  MMooddeemm  

Dialing-up by modem to constitute connected with remote Moving-Sign. 
If use modem to transmit messages to Sign, user must connect PC to Sign at first. 

Execute this menu command by click mouse’s left-key on ‘Dial by Modem’ to 
connect. When execute this menu command, it will display a dialog box as follows: 

 
 
 
 
 
 
 
 
 
 

First, enter phone number that PC modem should dial in “Phone Number” box. 
Second, click ‘Dial up’ button to connect PC to Sign. 

If “Connect Status” window display “Connect successfully”, it mean PC has 
connected to Sign, now user can transmit messages to remote Sign by modem. 

If “Hang up when sending over” is checked, it will hang up the connection  

Fig2.68 

Fig2.69 
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automatically when messages are transmitted over.  

22..33..66..66  HHaanngg  UUpp  MMooddeemm  CCoonnnneeccttiioonn  

Hang up the modem connection between control PC and Moving-Sign. 
Click mouse’s left-key on ‘Hang Up Modem Connection’ command under 

communication settings menu to execute it. 

22..33..66..77  HHaanngg  UUpp  TTCCPP//IIPP  CCoonnnneeccttiioonn  

Hang up the TCP/IP connection between control PC and Moving-Sign. 
Click mouse’s left-key on ‘Hang Up TCP/IP Connection’ command under 

communication settings menu to execute it. 
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22..33..77  FFiillee  MMaannaaggee  

Click mouse’s left key on the File Manage, it would be a submenu as fig2.70 
shows. 

This menu includes some submenu: Graphic File, Window File, Add Text File, 
Switch Text File, and Remove Text File. 

 
 
 
 
 
 
 

 

22..33..77..11  GGrraapphhiicc  FFiillee  

Delete (Remove) or rename or edit the old graphic file. 
Click mouse’s left-key on ‘Graphic File’ command under file manage menu to 

execute it. There will display a dialog box as following. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig2.70 

Fig2.71 
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Select a graphic file in “Old graphic file list” box, then click ‘Delete’ button to 

delete or remove the selected graphic file; or click ‘Rename’ button to change the 
selected graphic file’s name; or click ‘Edit’ button to edit the selected graphic file. 
Click ‘Close’ button to exit. 

22..33..77..22  WWiinnddooww  FFiillee  

Rename or delete or create a new window file.  
Click mouse’s left-key on ‘Window File’ command under file manage menu to 

execute it. There will display a dialog box as following. 
 
 
 
 
 
 
 
 
Select a window file from the drop list box in above dialog box. Then click 

‘ReName’ button to change the selected window file’s name; click ‘Create’ button to 
create a new window file; click ‘Delete’ button to delete the selected window file. 
Click ‘Close’ button to exit. 

22..33..77..33  AAdddd  TTeexxtt  FFiillee  

Insert text file control character.  
Click mouse’s left-key on ‘Add Text File’ command under file manage menu to 

execute it. There will display a dialog box as following. 
 
 
 
 
 
 
 
 
 
 
 

Fig2.72 

Fig2.73 
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Input the text file name and click ‘OK’ button to add a new text file. 

22..33..77..44  SSwwiittcchh  TTeexxtt  FFiillee  

Switch text file from one to another.  
If there are many existing text file, and you want open the other text file in “Text 

Work Area”, user can execute this function by this command. 
Click mouse’s left-key on ‘Switch Text File’ command under file manage menu to 

execute it. There will display a dialog box as following. 
 
 
 
 
 
 
 
 
 
Select the desired file from the list box in above dialog, and click ‘OK’ button to 

confirm. Then the selected text file will into the “Text Work Area”. 

22..33..77..55  RReemmoovvee  TTeexxtt  FFiillee  

Delete some exist text file. 
Click mouse’s left-key on ‘Remove Text File’ command under file manage menu 

to execute it. There will display a dialog box as following. 
 
 
 
 
 
 
 
 
 
Select the desired file from the list box in above dialog, and click ‘OK’ button to 

confirm. Then there will display a dialog box to ask you want to delete the selected 
text file. Click ‘Yes’ button to delete or ‘NO’ button to cancel. 

Fig2.74 

Fig2.75 
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22..33..88  VViieeww  mmeennuu  

Click mouse’s left key on the View, it would be a submenu as fig2.76 shows. 
This menu includes some submenu: Toolbar, Status Bar, Control Bar, Draw Tool 

Bar, and Preview. 
 
 
 
 
 
 
 
 

22..33..88..11  TToooollbbaarr    

Show or hide the toolbar. 
Click the command to show or hide the toolbar under view file. If there is ‘ ’, it 

show toolbar. 

22..33..88..22  SSttaattuuss  BBaarr  

Show or hide the status bar. 
Click the command to show or hide the status bar under view file. If there is ‘ ’, 

it show status bar. 

22..33..88..33  CCoonnttrrooll  BBaarr  

Show or hide the control bar. 
Click the command to show or hide the control bar under view file. If there is ‘ ’, 

it show control bar. 

22..33..88..44  DDrraaww  TTooooll  BBaarr  

Show or hide the draw tool bar. 
This command only in “Edit graphic mode” can use. 
Click the command to show or hide the draw tool bar under view file. If there is 

‘ ’, it show draw tool bar. 

22..33..88..55  PPrreevviieeww  

Simulate the display in sign. 

Fig2.76 
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When finished the message editing, user can execute this command to see what is 

looked in sign. Program will simulate the display in sign as follow: 
 
 
 
 
 
 
 

Fig2.77 
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22..33..99  WWiinnddooww  mmeennuu  

Click mouse’s left-key on the Window, it would be a submenu as fig2.78 shows. 
This menu includes some command: Cascade and Tile. 
 
 
 
 

 
 
 

 Cascade  

Arrange windows so they overlap. 

 Tile  

Arrange windows as non-overlapping tiles. 

 �1� 
Activate this window. 

 
 

Fig2.78 

�1� 
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22..33..1100    HHeellpp  mmeennuu  

Click mouse’s left-key on the Help, it would be a submenu as fig2.79 shows. 
     
 
 
 
 
     Click ‘About E2000TP’ command it will display the program information, 
version number, and copyright as following fig. 
 
 
 
 
 
 
 
 
 
 

Fig2.79 

Fig2.80 
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22..44  OOppeerraattiioonn  PPrroocceessss    

In front content, user knows this program familiar. In this part, we will introduce 
the general operation process.  

How to create message and communication with Moving-Sign? It must accord as 
diversified requirements to set. But following content will give you some help. 

Following fig is the flow chart of general operation process. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Setting the 
sign 

Create new 
program 

Text file Graphic file Window file

Set diversified
special function 

Design 
parameter 

Preview  

Communication 
setting 

Fig2.81 General flow chart 
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33..  AAppppeennddiixx    

33..11  NNeeww  PPaaggee  CCoonnttrrooll  CChhaarraacctteerr    

New Page control character will force the page end. 
Press “Ctrl + Enter” to input a New Page control char. 

33..22  SSpplliitt  tthhee  SSiiggnn  iinnttoo  mmoorree  tthhaann  ffoouurr  AArreeaass  

To split the Sign into more than four areas, select “User-defined” in fig2.17. Click 
‘OK’ button, it will display a window as shown below: 

 
 
 
 
 
 
 

 Edit\Add New Area - Add a new area in this window. 

 Edit\Delete Area - Delete the selected area from this window. 

 Edit\Display Sequence Order - Set each area’s display sequence order .Use 
left-mouse to click each area to set it. When set all areas or press “Esc” key, 
it will end setting. The number in the middle of each area is its display 
sequence order. 

33..33  SSwwiittcchh  ccoommmmuunniiccaattiioonn  mmooddee    

User can update/read messages to/from Signs by RS232, Modem or Local Area 
Network (LAN). User how to change the connection mode between PC with Sign: 

 By Modem 
 First, install Modem into the PC with E2000TP.exe and then insert 

phone line into Modem. 
 Second, connected Sign to another outer Modem with phone line. 
 Third, select menu “Communication Settings>Select Modem…” to 

select one modem as the default modems which to be used to transmit  

Fig3.1 
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messages to Sign. 

 Fourth, select menu “Communication Settings >Dial by Modem”, 
then type the phone number to be ‘called’ and click ‘Dial up’ button to 
call the remote Sign. It is mean that the connection has been set up 
between PC with Sign when program say ‘Connected successfully’. 

 Fifth, select menu “Update” or “Read” to send or read messages 
to/from Signs. 

 At last, select menu “Communication Settings > Hang up Modem 
Connection” to disconnect the contact between PC with Signs. 

 By direct cable connection (RS232) 
 First, using serial cable to connect Signs into a network. The one side is 

connected to PC with E2000TP.exe, another side connected to Signs. 
 Second, select menu “Communication Settings > Communication 

Mode Settings”, it will display a dialog, select 232 in “Send Mode” in 
this dialog, then click ‘OK’ button. 

 Third, select menu “Communication Settings > Set COM port & add. 
(RS-232)…”, it will display a dialog box, select the serial port that 
connected to the cable and type the address of Signs to be talked to in 
this dialog box, then click ‘OK’ button. 

 At last, select menu update/read to send/read messages to/from Signs. 
 By Local Area Network (LAN) 

 First, user must ensure the PC with E2000TP.exe can access the other 
PCs in Local Area Network (LAN). 

 Second, connect Ethernet Adapter to Signs correctly. User should order 
the Ethernet Adapter separately when order Signs. 

 Third, setting Ethernet Adapter correctly. Please refer to NetJetSetting 
manual to learn about how to connect Ether Adapter to Signs and how to 
set Ethernet Adapter. 

 Fourth, select menu “Communication Settings > Communication 
Mode Settings”, it will display a dialog, select ‘TCP/IP’ in “Send 
Mode” in this dialog box and add the IP address for Ethernet Adapter to 
which want to talk into program in ‘IP address setting’, then click ‘OK’ 
button. 

 Fifth, select menu “Communication Settings > Set COM port & 
Addr.(RS-232)…”, it will display a dialog, select the IP address of 
Ethernet Adapters which connected to Signs and type the address of  
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Signs to be talked to in this dialog box, then click ‘OK’ button. 

 Sixth, select menu “Update” or “Read” to send or read messages 
to/from Signs. 

 At last, select menu “Communication Settings > Hang Up TCP/IP 
Connection” to disconnect the contact between PC with Signs. 
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33..44  HHooww  ttoo  CChhaannggee  tthhee  LLaanngguuee  ooff  PPrrooggrraamm    

The default language of program is English, but you can translate all resources 
used by program to your native language, and then select menu “File->Language” to 
set one language as the default language of program. 

 
All character string which program used are saved in “Multi_eng.ini” file, this file 

is in the “Language” sub-folder, now will introduce how to translate it: 
 First, copy “Multi_eng.ini” to another file name, such as “Multi_French” if 

you want translates it to French. 
 Second, open this file with Notepad.exe. (You can double-click this file in 

Windows Explore to open it.) 
 This file’s content will look like as follows: 

 
[Version Set] 

Version=1200 
 

[Setting] 
Language=English 
 
[Dialog String] 
IDD204_Title=Moving-Sign option 
IDD204_1=OK 
IDD204_2=Cancel 
IDD204_1159=Please input the width of the Moving-Sign(UNIT:pixel) 
IDD204_1004=The number of Moving-Sign inter-connected is 16 
IDD204_1005=The number of Moving-Sign inter-connected is 128 
IDD204_1160=Send option 
IDD204_1158=Color 
IDD204_1139=Single Color 
IDD204_1140=Double Color 
 
[Menu String] 
IDS_MENU_0=File 
IDS_MENU_1=Language 
IDS_MENU_2=Clear 
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IDS_MENU_3=Open...(Ctrl+O)   
IDS_MENU_4=Save (Ctrl+S)   
IDS_MENU_5=Save As...   
IDS_MENU_6=Exit   
 
[String Table] 
IDS_STRINGTABLE_32797=Send the edit area's message to the Moving 

Sign 
IDS_STRINGTABLE_32798=Let user select a disk file and send it to the 

Moving Sign 
 

There are five parts: 

 The first part (pink characters): It is the version of this resource file. Please 
don’t edit this section. Before software use this resource file, it will check 
this version at first, if this version isn’t the version that software would like 
to use, software will not use this resource file.  

 The second part (red characters): This part is the markings to identify this 
file. Program will read this value (such as: English), and fill it to the list box 
when you select menu ‘File->Language’. So, if you want translate English to 
the other language, such as French, you must modify the value of this part to 
French, now this part will look like: 

[Setting] 
Language=French 

 The third part (green characters): All of these character strings in this part are 
used by dialog 

 The fourth part (yellow characters): These character strings are menu 
character strings 

 The fifth part (blue characters): These character strings are used by program, 
such as, when program occur some errors, program will display a message 
box to tell user program occur what errors. 

 
You must translate the second, third, fourth part to the other language, such as 

French, and then save this file. 
At last, you run this program, select menu ’File->Language’, it will display a 

dialog, select the language you want from the list box, such as French, and then press  
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’OK’ button, now program will display with French. 

 
Note: 

1. When user translates the third, fourth, fifth part, you only can modify 
the portion after equal mark, such as when you translate this character 
string as follow: 
        IDD204_Title=Moving-Sign option 
User only can modify the red characters. 

2. User can’t edit or delete these characters as follows: 
        \n, \t, \r, %d, %s 
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44..  SSttaatteemmeenntt    

Dear customers: 
Thank you for purchasing this product� 
For optimum performance and safety, please read these instructions carefully. 
Before operating or adjusting this product, please read these instructions 

completely. Please keep this manual for future reference. 
 
Changes 

Our provides this manual ‘as is’ without warranty of any kind, either expressed or 
implied, including but not limited to the implied warranties or merchantability and 
fitness for a particular purpose. Our may make improvements and/or changes to the 
program(s) described in this manual at any time without notice. 

This manual could contain technical inaccuracies or typographical errors. 
Changes are periodically made to the information in this manual; these changes are 
incorporated in new editions of this manual. 

 
Warning  
    If non-our company’s equipment use our company’s software, the reliability 
general not be responsible. 

The figure interface in this manual is for guide user while uses the program. 
Because all figure are cut figure, so it can’t display the content of interface legible. If 
user wants to read the legible content of interface, please according as your 
individuality defined to read the legible interface’s content. 

 
Copyright  

All rights reserved. No part of this document may be copied, reproduced or 
translated. It shall not otherwise be recorded, transmitted or stored in a retrieval 
system without the prior written consent of us.  

If this manual’s content have any discrepancy with user has buy product’s 
software, our company retains the right of finally explain.  
 


